Fabriquer un ampli basse à lampe

Fabrication, modification, réparation des amplificateurs

goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mar. 7 août 2018 19:44

Bonsoir,
effectivement je viens de m'apercevoir que sur ton dessin plus haut "le fil rose' doit partir avant la 27k et donc directement à partir de la 32µf!!! Zut!
Par contre dephaseur???? Une explication pour qui tu sais ?

Merci,

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » mer. 8 août 2018 09:37

Ton fil vert qui alimente les deux 27k en //, il devrait aussi alimenter le déphaseur, mais sur la photo, je ne vois rien non plus.
deph1.png
D'où l'absence de tension sur le déphaseur.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Le projet Snake Oil en vidéo sur youtube


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 15:50

Bonjour,
encore une précision, nous sommes d'accord que comme sur le schéma, les 3*16µf ont le + à la masse contrairement au 2*32µf qui eux ont le - à la masse?

Merci,

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 3718
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par oldamp » mer. 8 août 2018 16:21

:hello:
Modifié en dernier par oldamp le jeu. 9 août 2018 15:37, modifié 1 fois.
Vous avez dit canicule ? ici il pleut...


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 17:00

J'ai envoyé un message avant de réfléchir, mais ceci dit la lecture simple du plan laisse à hésiter soit se fier au signe du condensateur soit le signe + mal placé!
J'ai rétabli la ligne manquante, maintenant il y a du son, mais les EL34 rougissent et chauffe durement.
J'ai donc tout éteint et je vais faire une nouvelle mesure des tensions sans les EL34 comme conseillé plus haut.
Si un conseil je suis preneur.
Cordialement,


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 17:07

Pour ce qui est de laisser tomber, non, j'aime apprendre pour comprendre même si je dois passer pour un casse pieds.
Je viens de passer 3 heures à expliquer la fabrication et le réglage complexe d'un simple sillet de tête sur une guitare à un guitariste en quête de la compréhension de cette opération extrêmement simple aujourd'hui pour moi.
Ma porte lui reste grande ouverte encore en cas de besoins.

Mais si cela pose un problème sur ce forum, je peux effectivement m'en retirer.
Ce serait, je pense dommage, car c'est tout l'intérêt d'un forum.

Cordialement,

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 3718
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par oldamp » mer. 8 août 2018 17:56

:hello:
Modifié en dernier par oldamp le jeu. 9 août 2018 15:37, modifié 1 fois.
Vous avez dit canicule ? ici il pleut...


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 18:41

Non,
je retiens certaines leçons comme la mesure des EL34 qui avaient des valeurs identiques.
La mesure a été faites de la même manière que la première fois, mais elles ont rougies!

Alors si je peux avoir encore un peu d'aide, je suis preneur.


Voila le relevé des tensions avant d'installer les deux EL34, je l'ai refait après le rougissement des EL34, elles restent identiques.
Bien évidement les deux nouvelles EL 34 après second contrôle sont foutues.

Je trouve un problème autour de la 1.5k, sur la GZ34, et sur le 6.3v et qui est à 7.19v, qui est le problème depuis le début, avec ronflement et buzz. retour à la case départ ce qui est déjà pas mal!

Merci,

Image

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » mer. 8 août 2018 19:01

Quelques questions :

- ton sélecteur de tension, il est bien sur "230" ?

- tes dernières mesures, c'est sans les EL34 ?

- quelles tensions avec les EL34 montées ?
Le projet Snake Oil en vidéo sur youtube


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 19:10

Martin_Rotsey a écrit :
mer. 8 août 2018 19:01
Quelques questions :

- ton sélecteur de tension, il est bien sur "230" ?

- tes dernières mesures, c'est sans les EL34 ?

- quelles tensions avec les EL34 montées ?
Bonjour,

Le sélecteur est bien sur 235, il donne même 235Vac.
Les mesures sont les dernières mais avant de griller les deux EL34, cad sans les deux EL34.
Puis j'ai installé les deux EL34 elles ont rougies et le relevé de tension reste le même.
Ce que je ne comprends pas c'est ces tensions sur la GZ34 bien trop haute que sur celles indiquées sur le schéma!
Le problème perdurant depuis le début j'ai pensé que cette lampe avait un défaut, (je n'ai pas de quoi la contrôler), mais avec une autre GZ34 neuve les valeurs de tensions restent les mêmes.
Idem pour le 6.3v

Le transformateur d'entrée????

Merci de m'avoir répondu,
cordialement,

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 3718
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par oldamp » mer. 8 août 2018 19:26

:hello:
Modifié en dernier par oldamp le jeu. 9 août 2018 15:37, modifié 1 fois.
Vous avez dit canicule ? ici il pleut...


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » mer. 8 août 2018 20:03

Bonsoir,
comme novice comment mesurer la tension du bias?
Le sélecteur de tension était HS, j'ai pris la tension 220v, qui donne ce que ma ligne ex EDF souhaite bien donner à savoir 235v.
Je peux choisir la tension la plus élevé si cela doit résoudre le problème?

Merci,

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » mer. 8 août 2018 20:53

Bias = polarisation.

Donc, sur la cosse 5 des EL34.
Le projet Snake Oil en vidéo sur youtube


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » jeu. 9 août 2018 08:34

Je regarde cela ce soir, je dois m'absenter.
Mais en même temps les tensions de sortie du transformateur me semblent tout de même anormalement très élevées:
423Vac au lieu de 370Vac en 6 de GZ34qui arrivent directement sur 6 de GZ34
570Vdc au lieu de 470Vdc en 8 de GZ34
7.19Vac au lieu de 6.3Vac

Egalement mais là plus en sortie directe du transfo les tensions de part et d'autre de la 1.5k

Pour le reste tout semble cohérent.

C'est mon problème depuis le début, avec en plus un énorme ronflement en approchant les mains autour de la tête dénudée, néons éteints et bonne prise de terre. Mais je pense que le problème autour des lampes EL34 doit avoir une incidence sur ce phénomène.

Cordialement,

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 3718
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par oldamp » jeu. 9 août 2018 09:15

:hello:
Modifié en dernier par oldamp le jeu. 9 août 2018 15:36, modifié 1 fois.
Vous avez dit canicule ? ici il pleut...


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » jeu. 9 août 2018 14:03

Bonjour,
je viens de repasser à la maison mais je repars:
Oldlamp si je te dérange, je peux ou tu peux quitter la discussion de mon problème?
Les termes que tu emploies à mon égard sont à mon sens contraire à la déontologie d'un forum.


Comme indiqué dans mon profil et également indiqué dans ce forum (également en MP à Oldamp) je suis novice en amplificateur à lampe, aussi cela explique mes questions certainement répétitives avec une certaine incompréhension. Mais c'est le propre d'un forum d'échange en expert, connaisseurs avancés, et professionnels.

En cas de problème en Lutherie, expertise judiciaire en instruments de musique, la prise de son, et plusieurs autres domaines très techniques dans le domaine musicale, je peux rendre d'excellents services à qui en aurait besoin.

Maintenant revenons à notre mouton, cet amplificateur Selmer bien plus intéressant que ces échanges sans intérêts pour personne surtout pour d'autres novices dans le domaine des lampes.





J'avais mentionné au début de ce forum une tension de 6.8v qui est maintenant à 7.19v au lieu de 6.3v.
Je vais donc changer la tension d'entrée comme déjà indiqué et redemandé aujourd'hui par deux internautes de ce forum, et j'indiquerai le résultat obtenu.

Est-ce que cela changera la tension de sortie de 423Vac sur 6 et 4 de GZ34, à la place des 370Vac indiqués sur le schéma?
Et quizz des tensions bien trop élevées autour de la 1.5K?

Je dois également mesurer la tension du BIAS sur la pin 5 des EL34 comme me l'indique Martin_Rotsey.

Pour le blindage, sauf erreur de novice, je pense que oldamp tu parles du capot des ECC83? Il y en a.
Sinon de quel blindage est-il question, car ensuite il me semble que l'ensemble se glisse simplement dans l'ébénisterie de la tête?
Pas de néons, bonne prise de terre, etc....

A plus tard, merci et prenons une douche pour nous refroidir les esprits en cette période de canicule.


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » jeu. 9 août 2018 15:30

Bonjour,

Voilà le nouveau relevé de tension avec le transfo d'entrée au maximum qui est de 240Vac.
Ca abaisse une partie des tensions, dont 6.6Vac au lieu de 7.19Vac pour les ECC83, idem de part et d'autre de la 1.5K ou je passe de 576Vdc à 535Vdc, rien de changé sur la pin 8 de la GZ34 toujours 570Vdc, et pour le bias c'est loin des -30v ou -35v je trouve -8.8Vdc seulement.
La résistance a été testé elle est correct 1.5K 5w.

Merci d'avance pour votre aide, cordialement

Image

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » jeu. 9 août 2018 21:29

J'ai perdu le fil. Tu mesures avec les EL34 en place, là ?
Le projet Snake Oil en vidéo sur youtube


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » jeu. 9 août 2018 21:33

Non sans les el34

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » jeu. 9 août 2018 22:08

replace les pour prendre tes mesures et donne le résultat après ;-)
Le projet Snake Oil en vidéo sur youtube


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » ven. 10 août 2018 07:14

Bonjour,
je vais essayer mais elles chauffent très vite en quelques dizaines de secondes.
Je vais relever au moins le BIAS, et les autres données en plusieurs fois.

Merci,

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » ven. 10 août 2018 09:02

Elles chauffaient très vite.

Mais c'est normal, tu avais mal câblé le filtrage et elles devaient forcer pour trouver du jus derrière presque 30K !!!

Maintenant que tu as recâblé proprement (déphaseur et ampli) tes cellules de filtrage, elles devraient moins souffrir.

Sous réserve que tu ne les aies pas flinguées, idem pour les transfos qui ont dû bien morfler.

Maintenant, elles vont pouvoir débiter --> + de courant donc - de tension (loi d'ohm)

Le CT aussi va souffler. Normal que tu aies + de 7 volts puisqu'il est prévu pour 4A et que sans les filaments des EL34 (1,5A chacune), il ne débitait qu' 1/4 du courant prévu.

Avec les mesures suivantes, on saura si tes EL34 sont flinguées et on avisera en fonction. ;-)

- tension HT (pin8 GZ34)
- tension anode (pin3 EL34)
- tension G2 (pin4 EL34)
- tension bias (pin5 EL34)
- tension Vb (borne + de C2)

Et comme ça mange pas de pain, la tension sur le 6.3v
Le projet Snake Oil en vidéo sur youtube

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 3718
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par oldamp » ven. 10 août 2018 09:22

:hello:
Vous avez dit canicule ? ici il pleut...


goug9857
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 65
Enregistré le : lun. 4 juin 2018 13:36
Sexe : H

Re: Fabriquer un ampli basse à lampe

Message par goug9857 » ven. 10 août 2018 11:10

Bonjour,
je viens de revenir, mon contrôleur vient de tomber en panne, mais juste avant j'avais les contrôle suivant avec les EL34 en place.
Du son puissant, superbe.
Un hum fort volume a zéro.
Le hum devient grave et monte avec le volume sur le canal des graves
Le hum devient aigu et monte avec le volume sur le canal normal.
Des petits claquements faibles aléatoires lorsque rien n'est branché volumes à zéro, en permanence.
Des notes qui produisent des grésillements dans l'enceinte surtout dans le grave sur les deux canaux.

Merci oldamp, à une autre fois et sans rancune.

En attendant je vais devoir aller rapidement acheter un nouveau contrôleur.

Voilà mon relevé des tensions:

Merci

Image

Publicité

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 2747
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 42

Re: Fabriquer un ampli basse à lampe

Message par Martin_Rotsey » ven. 10 août 2018 12:33

C'est déjà mieux.

Tes G2 (EL34) ne débitent que 10mA, elles devraient débiter 20mA.

Je n'ai pas trouvé la tension sur les anodes (pin3 EL34)


Il me semble qu'il a été formulé une demi-douzaine de fois l'importance d'utiliser une charge résistive pour la prise de mesures. :siffle:

Un haut-parleur (et non une enceinte qui est la caisse dans laquelle on fixe le haut-parleur) encaisse mal ce genre d'exercice qui peut lui causer de sérieux soucis de fonctionnement.

Maintenant, il serait judicieux de mesurer (ampli éteint et débranché) la résistance DC des 3 résistances de filtrage, les 3 27K ;-)
On va les nommer R1, R2 et R3 pou que ce soit plus pratique.
Le projet Snake Oil en vidéo sur youtube

Répondre

Retourner vers « Amplificateur »