[Topic] Dépannage de vos amplis

Fabrication, modification, réparation des amplificateurs
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5327
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: [Topic] Dépannage de vos amplis

Message par oldamp »

Oui, temporisé T
Vous avez dit canicule ? ici il pleut...

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Ok parfait. Yapluka finir le montage du câble d’alim, changer le fusible, et voir ce que ça donne 🤞.
Merci pour les infos 🙂

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Mes compétences sont peut-être discutables mais celui qui est passé avant moi et qui a changé le fusible avait mis un 3,15A à ... 230V !
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

Jusqu'ici, tu te débrouilles comme un chef :super:

Mais, reste vigilant, l'électricité c'est toujours dangereux.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Merci pour le 👍. Je fais très attention. J’ai été responsable sécurité dans un atelier de R&D en métallurgie, avec fours à induction et métal liquide à 1500 degrés. Ça n’est pas tout à fait le même contexte, mais l’état d’esprit est comparable. Et si j’ai un doute, je demande aux pros 😉

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Bonjour ! Des nouvelles de mon projet : J'avais mesuré le bias avec l'ancien transfo, et j'avais trouvé une puissance dissipée plutôt faible de 10,1/9,6 W (valeur pour chaque 6L6GC), avec R des 1/2 primaires du transfo de sortie 49,5/47,4 Ohms, tensions au primaire 1,0/0,9 V et tensions aux plaques 505/506 V. On était à la limite basse de fonctionnement avec des tensions limites hautes.
Avec le nouveau transfo, c'est pire : 2,60/2,55 W avec tensions primaire TS 0,32/0,29 V et tensions plaques 436/435 V.
Le secondaire du transfo délivre 630 VAC et on retrouve 440 VDC en sortie du redresseur. Le courant sur les grilles est à - 57,8 V (il était à -61,5 avec l'ancien transfo). A part modifier cette valeur, je ne vois pas trop quoi faire.
J'ai testé la bête en y branchant une guitare et elle fonctionne sans problème. Il n'y a aucune saturation jusqu'à 50/60% du volume. Je ne suis pas allé plus loin car je n'ai qu'un HP de 25 W sous la main et je n'ai pas envie de le griller.
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

Si le son est bon, c'est peut-être une erreur de mesure ou d'interprétation.
Avec un courant de 6mA à l'anode, tu le sentirais en y branchant ta guitare.
Ce que tu peux faire, si tu veux en avoir le coeur net, c'est intercaler une résistance de précision 1 ohm ou 10 ohms entre la cathode des 6L6 et la masse. Tu connaîtras le courant qui traverse effectivement le tube.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Franchement, je ne vois pas où serait l'erreur. Mais c'est vraisemblablement ce que je vais faire pour en avoir le coeur net, j'avais déjà vu cette méthode dans une vidéo, c'est imparable et très pratique. Le plus dur est de souder quelque chose sur le châssis. Mon fer à souder va bien pour les connexions classiques, mais pour ça il a du mal ... je peux toujours faire un montage provisoire uniquement pour la mesure en me reprenant sur une masse déjà existante. Il faut aussi que je dégotte lesdites résistances, j'ai un stock = zéro pour le moment ;)
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

Pas la peine de souder au châssis (sauf avec un fer 70w de chez brico dépit). Tu te repiques sur un point de masse alentours. Au pied du support de tube avec un oeillet à cosse, si support vissé.
Ou sinon, en provisoire si tu veux garder l'intégrité du câblage.
Tu as bien un fil qui part de la cathode pour aller à la masse, tu places la R entre les deux, le temps de mesurer ;-)

la résistance s'organise !
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Oui je vais regarder ça, je pense que ça va être plutôt simple à réaliser. Je me demandais ce qui pouvait expliquer la chute drastique entre les 2 transfos. Je suppose que c’est uniquement dû à la différence de voltages au secondaire. Comme j’ai raccordé à 240 au lieu de 230 au primaire...
J’aurais dû mesurer l’ancien avant de démonter. Je vais le faire à vide juste pour voir
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

Ampli débranché, capas vides, mesures la résistance de ton OT. Le primaire, le secondaire, mais surtout l'isolement entre primaire et secondaire (position 2Mohms ou approchante).
Tu as quelle tension secteur ? quelle tension filaments ?
Le mieux serait que tu relèves toutes tes tensions d'alimentation et que tu les poses sur un schéma. Parce que là, c'est difficile de t'aider.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

C'est déjà super de prendre le temps de vous occuper de mon cas ! Encore merci. Comment est-ce qu'on insère un pdf, jpg ou tableau Excel dans un post ?
Je vous donne déjà les données que j'ai :
J'ai mesuré le réseau chez moi à 227V AC
sur le châssis on a 1,7A / 117V. L'ancien PT était alimenté via un autotransfo libellé 220/115
Ancien PT - 125P5B/606147 - le schéma du 6G6A indique 125P7A donc ce n'est pas celui qui correspond aux specs "officielles"
filaments : 6,9V AC - bias : 56,3V AC - B+ au standby switch : 505V DC - bias : - 61,5V DC
OT Fender 125A5A (le schéma indique 125A13A donc pas le bon non plus) enroulement lampe 1 : 49,5 Ohms - lampe 2 : 47,4 Ohms.
V OT - I plate - Uplate - PD
lampe 1: 1,0V - 0,020A - 505V - 10,1W
lampe 2: 0,9V - 0,019A - 506V - 9,61W
Avec le nouveau PT (Hammon 290 EEX) - Primaire 240V
Tension secondaire : 630V AC - B+ : 440V DC - bias : - 57,8V DC
V OT - I plate - Uplate - PD
lampe 1: 0,32V - 0,006A - 436V - 2,60W
lampe 2: 0,29V - 0,006A - 435V - 2,55W
Le "choke" n'est pas repéré. Résistance 47 Ohms.
Comment dois-je mesurer l'isolement ? Sur le nouveau PT j'ai mesuré la résistance entre un fil du primaire et tous les fils du secondaire (raccordés sur le circuit) : 0 de chez 0. L'ohmètre ne décolle pas (c'est un Metrix MX53C).
Dites-moi s'il vous faut d'autres données.

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Je mesure les résistances des enroulements de l'OT entre la patte 3 de chaque lampe et le point milieu (fil rouge de l'OT, qui est relié à un fil noir du "choke" sur le circuit). Même chose pour la tension qui me permet de déduire le courant. Ensuite, je mesure la tension entre patte 3 et châssis que je multiplie par le courant pour avoir la puissance dissipée.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5327
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: [Topic] Dépannage de vos amplis

Message par oldamp »

Va falloir mettre un potar de réglage de bias... Avec 227V chez toi tu peux mettre le primaire de l'Hammond en 230V.
Vous avez dit canicule ? ici il pleut...

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Je vais commencer par ça et voir ce que ça change. Je vais aussi recâbler l’ancien PT avec l’auto transfo sans les brancher sur le circuit de l’ampli pour mesurer les secondaires.
Il y a qqchose qui me chagrine mais qu’il faut que je confirme. Il me semble que les capas de filtrage se vident dès que je coupe le standby (quand je mesure V entre patte 3 et châssis) alors qu'il me semble que ce n’était pas le cas quand l’ancien transfo était monté ...

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Bonjour à tous !
Grosse journée : mesures sur l'ancien PT, modification du primaire du nouveau (passé sur 230V), installation des résistances de 1 Ohm sur les cathodes pour mesurer le courant dans les tubes, installation d'une résistance de 10 k en série avec un potentiomètre de 50 k à la place de la résistance de 58 k qui fixe le bias.
Ancien PT : secteur 233V / secondaire autotransfo abaisseur 126V / filaments 3,51-3,51V / HT 399 - 400V / bias 56V
Nouveau PT : filaments 3,3-3,3V / HT 336-342 / bias 55V / B+ 476V / neg. bias -60V
Mesures sans tubes. Clairement, les tensions sont différentes mais l'ancien PT était un peu poussé car 126 au primaire au lieu de 117.
Si mon réglage de bias me permet de baisser suffisamment la tension, ça devrait pouvoir le faire. Je peux descendre la résistance de 56k à 10k, ça me laisse une bonne gamme non ?
Bref, prochain épisode : mesure de courant/tension de plaque et réglage du bias pour atteindre les valeurs des 6L6GC ... croisons les doigts !

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Je me demandais s’il était possible que ce problème de courant trop bas pouvait venir de tubes fatigués et que régler le bias n’y fasse rien ?
Il est possible que les tubes de cet ampli soient trrrès vieux ...
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

As-tu installé des 1R pour connaître le courant réel qui traverse le tube ?

Un tube qui vieillit (de façon normale) va avoir tendance à débiter moins.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Oui j’ai tout installé mais pas encore refait de test. Je me posais juste la question de savoir si ce courant si bas pouvait être dû aux tubes eux-mêmes et du coup s’ils sont morts je n’arriverai jamais à obtenir 30 ou 40 mA. Je me suis dégotté un variac. Je vais refaire des mesures sur l’ancien PT en l’alimentant correctement autour de 115/117V. Ces valeurs devraient me donner le point de fonctionnement d’origine et voir si j’en suis si éloigné que ça.

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Cela dit, ce transfo n’est pas celui qui figure sur le schéma. Il a peut-être toujours fait marcher les tubes avec 20 mA, allez savoir ...
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5327
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: [Topic] Dépannage de vos amplis

Message par oldamp »

Tu te poses trop de questions ! :happy1:
Vous avez dit canicule ? ici il pleut...

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

C’est pas faux 🤣🤣🤣
Mais je vais arriver au bout de ce projet, noundidiou !
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 4197
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster gaucher
Ampli : GEN Venus
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 46

Re: [Topic] Dépannage de vos amplis

Message par Martin_Rotsey »

Michoko a écrit : mer. 8 déc. 2021 11:06 Oui j’ai tout installé mais pas encore refait de test.
Il faut faire les choses dans l'ordre. Commence par là. Ensuite, tu pourras en tirer des conclusions. ;-)
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Oui, tu as parfaitement raison 😉.
Je n’ai pas eu le temps de m’y remettre pour le moment, mais je ne peux pas m’empêcher de tirer des plans ... on ne se refait pas, surtout à mon âge avancé 🤣🤣🤣

Publicité


Michoko
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 33
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : HRDLX-AC10-5E3
Sexe : H
Âge : 59

Re: [Topic] Dépannage de vos amplis

Message par Michoko »

Bonjour à tous !
Dernières nouvelles du Bassman '62 : mon réglage de bias fonctionne comme sur des roulettes !
A la mise sous tension avec la valeur standard de la résistance (56k), en mesurant sur les résistances de 1W entre cathode et masse, je retrouve mon courant plutôt faiblard à 9 mA pour 460V soit 4W !
Je me demande si cet ampli a jamais fonctionné correctement ... En tout cas, les tubes n'ont pas été maltraités, et je crois que ce sont ceux d'origine, des Sylvania made in USA avec les écritures à moitié effacées !
Du coup j'ai pu ajuster mon bias jusqu'à avoir 36 mA à 432V soit entre 15 et 16W. C'est peut-être encore un poil froid, mais si je veux faire durer ces mamies encore quelques années c'est peut-être plus prudent, non ?
Et puis l'ampli sonne nettement mieux maintenant.
En tout cas, je suis super content d'y être arrivé. Merci à tous pour vos indications qui ont été précieuses :super:
Répondre

Retourner vers « Amplificateur »