Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Fabrication, modification, réparation des amplificateurs
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » ven. 13 sept. 2019 19:40

Ah ok tu n'as pas mis de résistance de fuite de grille.
J'ai repris le schéma du JCM800. En rouge le Bias, en vert la résistance de fuite grille.
1.jpg
Et pour mesurer la polarisation il faut la prendre entre le trait rouge et la masse.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 4366
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par oldamp » ven. 13 sept. 2019 22:53

Le "petit" schema dont tu t'es inspiré est incomplet, il manque tout le bas...

La polar, que tu la mesures au trait rouge ou directement sur la grille, ça doit donner la même valeur, il n'y a pas de courant qui circule. Ou alors c'est que le condo de liaison fuit... Mais une mesure de cette tension ne sert pas à grand chose vu la dispersion des tubes, il faut mesurer le courant d'anode !
Vous avez dit canicule ? ici il pleut...


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 14 sept. 2019 06:46

Je vérifierai aux anodes la tension avant et après l enroulement primaire de l OT pour voir, mais comme je polarisait un peu plus froid pour commencer serein ( selon la comparaison des voltage de pola mais aussi à l oreille ça s entends, plus froid c est moins sensible )

Du coup elle servent à quoi les r de fuite qui vont à la polarisation fixe ? Parce que au final du point de vue de la tension de polarisation c est comme une seule résistance ( puisque deux en série)

Par contre c est vrais que y’a une chose étrange c est que j arrive à faire varier la tension de polarisation fixe avec un petit potentiomètre relié seulement par deux de ses bornes sans le connecter à la masse

Et que selon la valeur des R sur le chemin de cette polarisation j avais également une chute différente
Donc il y a consommation de courant quelque part quand même :pasdrole:
C est pas normal ça ?

Édit , en attendant de savoir ce que je fait de tout ça en l air me suis fait un chassis qui potentiellement pourra accueillir et la puissance et un preamp

Tôle inox de 3mm d épaisseur soudées( tig)au coins après pliage sans plieuse

60cm de long
B7072E07-D733-4F43-B922-D02B5C67427D.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 4366
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par oldamp » sam. 14 sept. 2019 08:45

Du coup elle servent à quoi les r de fuite qui vont à la polarisation fixe ?
ben elles servent de........ résistances de fuite ! Si tu ne les mets pas, le signal sera court-circuité à la masse via le condo de filtrage du bias...

Oui, effectivement la tension peut varier légèrement, de quelque dixième de volt mais c'est négligeable. Et n'oublie pas que ton multimètre perturbe toujours un peu la mesure puisqu’on est sur des parties en haute impédance ! ! !
Je vérifierai aux anodes la tension avant et après l enroulement primaire de l OT pour voir,
il faut que tu mesures la résistance ohmique du primaire d'abord pour pouvoir calculer le courant. Et comme les trois tubes sont en // tu vas supposer que chaque tube prend 1/3 du courant ce qui est approximatif en pratique (dispersion et Rk commune) !
Vous avez dit canicule ? ici il pleut...


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 14 sept. 2019 09:49

Sauf que j ai pas de perte de signal (mais sur le chemin il y a la résistance du bias mais ça ferais une r de fuite de 1 K à peine , et j ai pas de perte de gain au contraire.
Mais j essaierai de remettre ça correctement

(Peut-être pour ça que ça marche sans mettre la troisième patte du potard de bias à la masse car il sert de simple résistance de fuite variable et la suivante sert de choix de base de bias entre les deux Condo)

Pour la variation de volt c est pas quelque volts c est vraiment du simple au triple selon la résistance employée et donc pour ça que je me demande si je consomme pas du courant quelque part
J ai pu avoir -15 V avec une r de 10 K et - 35 avec une r de 2,2K (celle qui se trouve entre les deux Condo de filtrage )

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 4366
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par oldamp » sam. 14 sept. 2019 10:12

Pour la variation de volt c est pas quelque volts c est vraiment du simple au triple selon la résistance employée et donc pour ça que je me demande si je consomme pas du courant quelque part
J ai pu avoir -15 V avec une r de 10 K et - 35 avec une r de 2,2K (celle qui se trouve entre les deux Condo de filtrage )
En fait on a beaucoup de mal à visualiser ce que tu fais et ce que tu mesures :(
Vous avez dit canicule ? ici il pleut...

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » sam. 14 sept. 2019 10:15

OursAuNougat a écrit :
sam. 14 sept. 2019 06:46
Et que selon la valeur des R sur le chemin de cette polarisation j avais également une chute différente
Donc il y a consommation de courant quelque part quand même :pasdrole:
C est pas normal ça ?
Oui c'est normal. Le multimètre envoi un très faible courant et modifie la mesure car la R de grille est de forte valeur.
J'ai pris une pile de 4,5V, je la mesure à 4,75V. Puis je connecte au + de la pile une R de 1M, l'autre patte en l'air. Je refais la mesure, et là ma pile ne fait plus 4,26V. Le multimètre envoi bien un très faible courant qui fausse la mesure.
C'est pour cela que je te conseille de mesurer le bias entre le trait rouge et masse.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 14 sept. 2019 12:27

C est vrai que c est pas facile si je met pas des petit schéma clair
Pour bien imager la prise de mesure : pointe de touche rouge symbolisée en flèche rouge et pointe noire à la masse symbolisée par flèche noire , ça c est pour les prises de mesures que j ai faite en suivant ce schéma sans R de fuite du coup
8EC6D915-3AC6-4AFB-8663-94A15BAFC64D.jpeg
Et je devrait essayer comme ça voir si il y a une différence et ensuite re souder une r de fuite et faire comme dit Pierre-Alexandre
8C9450AF-9CA9-4FB5-84AD-AE939AF7C156.jpeg
Édité deux fois car erreurs d ordre des schémas

Pierre-Alexandre ; je vois ce que tu me dit mais ça parait bcp pour un si faible courant du voltmètre , et heureusement que ça baisse la tension car à 68 V de polarisation je n aurai pas eu de son
Mais y’a une chose qui entre en contradiction avec les certitudes que me met devant les yeux Oldamp donc je cherche pourquoi
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » sam. 14 sept. 2019 12:54

Et mets une R de fuite de grille de 100K ou 220K.

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 4366
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par oldamp » sam. 14 sept. 2019 13:04

Ne nous remets pas systématiquement ce schéma incomplet ! ! ! !

Prends exemple sur celui de P-A un peu plus haut, qui, lui, est complet avec les RG et conforme aux régles de l'art :taré1:

De toute façon si, juste en changeant la valeur de la résistance qui va à la grille, ton bias passe de -35V à -15V, ce n'est pas normal... Ou alors tu as mal fait ton pont de bias...
Vous avez dit canicule ? ici il pleut...


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 14 sept. 2019 13:18

Je le remet car c est ce que j avais fait en premier lieu et qui fonctionne en plus c est ça qui est étrange

Non la résistance que je changeais c était avant la r de grille ça rentre pas dans le schéma la c est sur la ligne de l alim en -30 V et c est pour ça que je disais que ça pouvais faire office de r de fuite sans le vouloir

Celle fléchée en rose ( qui est un petit potard non connecté à la masse à sa 3ème broche)
633C4E4F-04AF-4341-A598-92C0DD234F75.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » sam. 14 sept. 2019 14:12

oldamp a écrit :
sam. 14 sept. 2019 13:04
De toute façon si, juste en changeant la valeur de la résistance qui va à la grille, ton bias passe de -35V à -15V, ce n'est pas normal... Ou alors tu as mal fait ton pont de bias...
Ours tu es sûr et certain de ton condensateur de liaison ?


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » dim. 15 sept. 2019 12:42

Ben c est bien ce qui m à interpellé et alerté je redescends dans mon antre bientôt pour éclaircir tout ça :taré1:
Édit du coup:
Essais 1 : mise en place R de fuite de grille , mesure de la tension de bras avant la r -68 V après la r 0V donc pola a 0 volt en 10 sec imaginez ce que ça donne ( quelque arc elec bleu dans les deux l34 bref de quoi arrêter rapidement le test) donc si grosse résistance ( ici 468 k ) sur le chemin de la pola alors V chute à 0
J ai remis comme avant et la mesure avant ou après la 33k V identique et pola réglable de -23 a -29 V avec potentiomètre en amont juste après le dernier condensateur de filtrage

Essais 2 : avec la même configuration j ai débranché le jack de liaison avec le preamp
La v de la pola prise directement à la grille comme au tout début à remonté à -68V donc il y a consommation de courant par la liaison jack entre preampli d ou le doute du condensateur mais je pense que ça peu être simplement le jack lui-même je vais creuser

Édit et essais 3 : test continuité entre point chaud du câble jack et sa masse =5k r
Voilà il est là le blême depuis le début qui explique même pourquoi j avais si peu de volt Ac du signal qui débarquait sur l ampli ça me faisai une r de fuite de grille de 5k d office :rougefaché:

Édit pour suivre:
Du coup j ai pu enfin mettre un potard de 100 K en guise de potard de bias avec sur la broche qui va à la masse une r en série de 33k pour pas tomber trop bas par idnavertance ou mauvaise manip
Résultat je retrouve de la puissance en fin
Sur ma r de 150 w 4R j ai mesuré des pics ac en jouant à la guitounette d environ 17 v régulièrement et jusqu’à 20 V (bcp plus rare ) avec le potard de gain a 8/10
(Donc certainement en saturation )
Me suis cramé les doigts sur la r début 150 w d ailleurs en voulant la déplacer

Et les craquements on disparus donc c était aussi lié à ça

Protocole pour définir la puissance stable sans effet de pic dynamique de la guitounette
1000 hz sin et augmentation du gain jusqu’à ça que ça se met à se peter la goule à nouveau puis retour un peu en arrière ( gain à 6/10 environ et puissance signal audio d entrée à peu près identique au premiers tests que j avais fait)

Résultat 12,3 V stable sur 4 R
Donc 37w avant début saturation amp de puissance je pense avec la pola à 23 V

Me reste à mesurer les conso anodes avec la r du primaire , je vous ferai ça demain pour la science mais ça semble vraiment coller et ah oui cette fois ci avant la grille de fuite ou après la grille de fuite j ai à peine 1 V d écart à présent et la ca doit sûrement être du à ce que tu disais du multimètre , Pierre-Alexandre ;-)

En Condo de liaison vous avez des préférences pour les marque fournisseur et qualité ( je cherche quelque chose de durable mais aussi de bonne qualité pour l audio ) comme mon stock est à 1 à présent j aurai bien repris un peu d avance en 100 nf ça suffit

Édit du lendemain :

D après ceci https://www.hammfg.com/files/parts/pdf/1630SEA.pdf

J ai 110 R au primaire

Je mesure 116,4 R ce qui colle pas si mal à leur info

376V a l entrée du primaire

351 V à la sortie

Soit 25 V de chute sur 116 r

Donc 75 w pour 3 el34 dissipation anode donc 25 par anode avec une polarisation à 22V fixe

Et j ai pu au final retirer l étage driver inutile qui servait juste à combler la perte par la fuite à la masse du jack

J ai à présent selon le gain jusqu’à 60 V ac en sortie d étage du premier schéma ( a peu de chose prêt mais je vais le retracer)

Maintenant j aimerai modifier ce preampli pour avoir un clean le plus haut volume possible sachant que ça fini sur l ampli avec pola à 22 V a combien je dois viser ma sortie de preamp pour pas faire saturer du tout l ampli

Y’a t il des schémas de préamplificateur réputé pour leur clean ?


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » lun. 16 sept. 2019 10:22

Je fait nouveau post pour mise en place sur chassis voir ce que ça donne , fallait pas plus petit :ghee:
46E9CFF8-A2D8-4E52-A9CB-674E4C2E6A5D.jpeg
Suite un petit peu
E24E09E2-4DF0-41DB-9EEF-9EFFFAED8CDF.jpeg
02FCC472-D886-4046-AC0D-3AAC83E44959.jpeg
Vous remarquerez que le transfo s est rodé un peu et semble être un poil plus bas qu au début en sortie mais bon ça reste léger
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » lun. 16 sept. 2019 15:41

Push-Pull de 6L6GC ? Mais il est où le déphaseur ?


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » mer. 18 sept. 2019 22:14

Pas pour tout dessuite, pour le moment single end x4 , puisque 3 el34 ça passe , ça doit pouvoir passer les 4 6l6

Néanmoins pour plus tard j y ai pensé, j ai laissé la place pour le déphaseur entre l OT et les 6l6 , mais pour ça me faudra un OT pour push-pull
Restera à percer au besoin

J essaye d exploiter la piste du SE a fond vu que j ai le transfo de sortie qui suit

Édit quelques photos de la progression:
F03EC529-7EB8-413F-99E2-013D4CF8C50B.jpeg
14424A7C-855A-4C5E-83D8-4C1B93B5FA38.jpeg
En rouge les anodes en bleu les g2 en vert les g3 et les g1 seront en blanc les cathodes en noir
Tout en fil gaine silicone sauf pour le chauffage filament


La il reste la polarisation à câbler et ça devrait être bon
Il me restera à travailler sur le preampli pour trouver un bon compromis clean / gain
720BB7CD-17EB-40A0-8B15-C0646BCC2509.jpeg
Système de polarisation fixe en place
06F2804C-F4E5-4EB6-919F-E6D7B2399198.jpeg
Edit après premiers essais : un des 4 socle de lampe doit avoir un soucis de câblage ou soudure ou autre car il me fait sauter un 2 A quand je met un tube dessus avec la polarisation moyenne ( autour des -30 V)
1, 2,3 tube ça marche et ce 4ème quelque soit le tube me créer soucis à résoudre

Sinon avec 3 6l6 ça sonne pas mal

Édit après recherches:
En fait ça semble entrer en oscillation , j ai essayé les socles un à un en tube simple ou en paire c est ok , à 3 ça passe , à 4 tubes c est passé aussi un certain temps et à force c est comme un son parasité et voir pire qui se dégrade jusqu’à une sorte de brouhaha sans avoir besoin d’une source sonore , d ailleurs ça occulte la source.
Et pourtant ça marche bien au départ ou à moins que 4

La grille de fuite est à 470 K , j avais essayé un potard ça faisait pas mieux

Si vous avez une idée pour combattre ceci je suis preneur
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 322
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » jeu. 19 sept. 2019 10:25

J'ai l'impression que ton fil entre l'entrée jack et g1 est super long, ça c'est pas bon. Tu as tes fils blanc et jaune qui sont trop long.

Ton entrée jack et le potentiomètre sont placé bcp trop loin, il faut les placer correctement. Ensuite utilise du câble blindé entre jack et résistance grid stopper.
Tes résistances grid stopper ne sont pas trop mal placé car il faut qu'elle soit au plus près des g1.

Aussi tu peux utiliser la broche d'à coté pour positionner les grid stopper au plus près des supports de lampes :
1.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » ven. 20 sept. 2019 20:17

Pour la longueur je pourrais raccourcir provisoirement, on va dire que la c est l emplacement final du jack si je finissais sur le même châssis preamp et amp, je vais d abord essayer de rapprocher encore les R comme tu dis ça mange pas de pain.
En revanche j ai un doute sur les tubes 6l6 qui sont d occase donc pas forcément sûr,
Ça sera éludé bientôt pour les tubes , j ai commandé des el 34 neuves pour voir
A 3 6l6 les plus propres des 5 que j ai en stock , et bien tout va bien me fait même plaisir à jouer dessus
J ai refait le système de polarisation suivant un schéma plus complet mais que j adapterai au besoin selon les valeurs de pola que j ai besoin

Regarde sur ceux qui arrive à tenir le coup même la y’a des choses qui semble étrange qui me fait dire que ça reste du tube d occasion
DFBF422F-AA78-4244-9576-349A64154B73.jpeg
Tu vois la plaque rouge qu à un endroit et l autre derrière avec son halo bleu ?


Édit :
Reçu ceci:
03F927C9-4D52-41BA-B21E-57DF0DC8A680.jpeg
Monté ensemble :
8DD01F8C-6649-46A3-BA5B-83719F0182F1.jpeg
Verdict: ça marche sans bug comme les autres donc c est bien un défaut de tubes , faudra je modifie légèrement le circuit de polarisation le mini est trop haut pour exploiter à fond les el34 (-25,8 V à -58 V)
Faudrait je vise un mini à -22 V

Mais sinon tout est ok , je vais pouvoir améliorer comme t as dit les r de grille pour optimiser encore le silence au repos mais le plus gros sera à faire sur le preamp une fois défini car la c est très en l’air sur la maquette de prototypage donc ça peut pas être parfait de ce côté

Je vois bien une différence entre les el34 et 6l6 maintenant et je pense que les 6l6 me donneront un clean sur une plus longue course de potard de gain car polarisé plus haut ( enfin c est ce que j en déduit )

Édit encore:
Voilà polarisation qui peu aller sur une plage utile intéressante et jouable pour deux type de tube et sûrement plus ,
On avait dit 22...:
B7D9EF44-02F5-4B56-A52C-4C612A8519F5.jpeg
:happy1:

Tite mesure pour définir dissipation plaque j arrive à peu près à 22W par anode d el34 pour -24V
Et 24,6W pour -22,4 V


Édit pour application des modif citées plus haut par Pierre-Alexandre :
0D12B318-BDCF-45DD-BB97-C81C4202EDDA.jpeg
J ai mi le jack d entrée ampli derrière car ça sera plus logique à la fin si ce socle héberge un preampli je ferai une liaison par jack de l un à l autre derrière et ça me fera une boucle d effet potentiellement
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 21 sept. 2019 17:48

Nouveau message pour un peu séparer ça devient compliqué d éditer:

J améliore l accès au bias pour qu il puisse se faire par l extérieur via un tournevis, une petite cloche pour l enfermer sous la surface du chassis et un petit trou dans le chassis pour passer le tournevis
4D0DB271-E72E-4753-9C32-287CDB4FE96B.jpeg
AD47C27D-4A45-4F76-8DE9-056ED549B646.jpeg

En place ça donne ça et une vue d ensemble
571C9950-829D-41A1-84D8-8D3AA959DC77.jpeg
110AE3E0-7369-4B26-B4C5-A961664F93D0.jpeg
00AC80AA-E317-4BEE-8AA0-22707EDD7F93.jpeg
:happy1:


Une mesure de faite avec une sin 1000 hz en entrée et la r 4 Ohm en sortie de 150w

Mesure à 12,75 Vac stable
Donc 40W avec les 4 el34 EH

C est pas mal pour du SE non ?


Fabrication du petit capiot pour le transfo maison
85455B75-B050-4618-997A-4D1F93A7D752.jpeg
:mrgreen:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


fazersax
Neophyte de la Guitare
Neophyte de la Guitare
Messages : 76
Enregistré le : sam. 26 janv. 2019 14:20
Guitare : Quelques unes
Ampli : Marshall, Fender
Sexe : H
Prénom : Gilles
Âge : 60

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par fazersax » sam. 21 sept. 2019 18:33

Bonsoir,

Ca en jette un max,

Bonne zic


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » lun. 23 sept. 2019 16:58

Je me tâte à prendre un transfo de PP , et de choisir entre un Hammond (audio type) ou le modèle tubetown

Le plus lourd reste le Hammond et souvent c est gage de bonne qualité

Vous avez déjà essayé ce type de transfo ? : https://www.tube-town.net/ttstore/produ ... no_boost=1.

Édit après une nuit :happy1:
Je prends le Hammond pour pouvoir comparer au se de même marque

j ai pris le temps de faire un autre sample:



c est vraiment au début du gain au dela de toute maniere un dimanche c est pas possible :mrgreen:

edit pour essais avec la les paul micro manche sans changer le reglage gain ( j ai du reculer le micro de 40 cm pour pas saturer le micro)
(c est dingue la dynamique qu il y a, d un simple hammer-on selon la force je peux me péter les étiquettes et je suis qu a 1/10 :taré1: )


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » mer. 25 sept. 2019 18:24

Prochain essais avant de passer au système push-pull

Ceci x4:
4170763F-1530-4D30-B480-ABFB17E126B8.jpeg
Et voir la différence en sortie côté puissance


Et voici le collègue pour le push-pull, plus petit mais donné pour trois fois plus puissant

AEE89296-EC6D-4F85-8F7A-566E1D236D97.jpeg
Pis deux trois bricoles en rab...
688F184B-14EE-4108-AFF6-689644542690.jpeg
Édit pour essais avec deux modif , une r de grille de 330k au lieu de 680 k et une r de 10M entre les anodes en parallèle et la masse ( ça m à stabilisé l ensemble , m en suit rendu compte en prenant la mesure de tension au voltmètre)

Résultat Vac avec sinus de 1000hz entrée , sur r 4 Ohm en sortie comme d habitude même protocole , et une pola pour 29W anode de dissipation sur ce 6l6 qui supporte 30 W ,

16,3V stable au maxi

On approcherai des 60 W mais je ne sais dans quelle mesure de saturation


Rectification la stabilité était de courte durée donc c est pas viable tel que je rebrousse chemin un petit peu et je cherche à comprendre pourquoi c est instable en restant pourtant sous les spécifications Max

C est vraiment étrange qu un même système soit stable avec el34 et instable avec 6l6 neuves les deux :pasdrole:

J enregistrerai ce que cela fait demain si j arrive pas à mieux

D après ceci :
http://www.amptubes.com.au/wp-content/u ... nsheet.pdf
Est ce que cela veut dire que la r de grille à la pola ne doit pas excéder 100k ?
Et si il y a 4 tube sur cette pola doit on diviser par 4 cette r ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3210
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 43

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » mer. 25 sept. 2019 19:20

Oui, selon le data, ça veut dire 100k max par grille.

Au passage, sympa le châssis, vu du dessus. J'aime bien le capot du MT. :hehe:
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 499
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » jeu. 26 sept. 2019 03:34

:]


Ça dit la même chose pour les el34 et pourtant ça fonctionnai avec 600k pour 4 el34
Comprends pas moi
100 k chacune donc une de 25k pour les 4 suffirai ?

Après je me dit que la première différence entre les deux c est que c est pentode vs Tetrode et que la Tetrode entre plus facilement en oscillation ( j ai meme lu ça dans le book de blencowe)

Publicité

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3210
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 43

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » jeu. 26 sept. 2019 13:53

À vrai dire, je n'ai jamais eu l'occasion de travailler sur un SE avec plusieurs finales.
Ni en série, ni en //.

Du coup, je peux pas vraiment t'aider.
Le projet Snake Oil en vidéo sur youtube

Répondre

Retourner vers « Amplificateur »