La grotte de l Ours, Essais et fabrication amplis sur fond de kt88 et bien d autres choses

Fabrication, modification, réparation des amplificateurs
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

Camarade ! vérifie le bouton "component tester" juste sous l'écran ! ! ! il doit être sorti.....

Sinon, le IC706 semble ne servir qu'au "compoment tester" tu pourrais l'enlever pour voir....
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Oui il est bien sorti ;
mais oui en attendant ça permettrai l avance du diagnostic

J ai testé enlevé et même échangé avec celui du IC 705 qui est le même

Pas de changement vraiment notable à part que tout remis ça s arrange pas ça s empirerai presque

En image ça donne ça
92012446-39C6-4567-A3A0-061877DEE54A.jpeg
Et même ça
71C2B93B-6ED3-4C40-8889-872672D99A48.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

On évite "d'échanger" une pièce douteuse avec une bonne ! ! ! Ça risque de propager les pannes.... Du coup je prendrais deux 741 neufs.... Sinno tu peux maquetter un petit circuit d'amplification pour tester les 741....

741 preamp.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

A noter que celui que j ai pris pour essayer (ic705)
lui il gère clairement l action du balayage horizontal enfin si on le retire le balayage se stope et le spot reste fixe et intense.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

Et tu crames le tube cathodique :mdr1: :diable: :super: :pleur4:
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Mais non je fais cela seulement quelques secondes. :mrgreen:

Sondes reçues
6DF46AB7-A0C7-4A12-8C01-3729C09BDA5A.jpeg
J ai-2,4V sur la première patte de la r114
01926AD8-8275-4A88-AB19-5B7A307215A9.jpeg
C est normal ça ? Il ne devrait pas y avoir + 5 V ?

Édit :

C était le C701qui devait laisser passer à la masse le 5V
C est résolu pour ce petit soucis , cela m à stabilisé l affichage sur Y mais toujours une faible amplitude de x
J attends quelques pièces en commande mais je continue doucement

Édit 2:

Petite 6r8 reçue donc le test component est à nouveau fonctionnel
FB9895DA-71BA-4AE9-AE51-61C4B70DD28B.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par OursAuNougat le lun. 13 janv. 2020 17:05, modifié 2 fois.
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3888
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par Martin_Rotsey »

Ça y est, ça fonctionne ?
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

donc le test component est à nouveau fonctionnel
C'est déjà ça mais ce n'est sans doute pas le plus utile :happy1:
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Heu ça fonctionne pas mais , j ai récupéré un 12v , -12 v et un 151V et un 4,8v ce qui est plutôt pas mal


La dent de scie là si je pose une sonde dessus ça ressemble à ça
9E0DDCAE-EB49-4F2A-BDC6-D97ECF2EA4CE.jpeg
Ça veut dire quelque chose ?


Un signal carré ça donne ça :
310ADC74-DBCF-4A35-A1E0-778C1EE67AEE.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

C'est bizarre ta dent de scie, normalement il ne devrait pas y avoir de partie horizontale...S i j'ai le temps demain je regarderai sur le mien...
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Verticale pour le coup si on tourne l ocsillo à l endroit

Autre mesures :

En rouge les mesures ;
en violet les valeurs que je devrai trouver :pasdrole:
6A72C038-8A7B-4990-B3A0-99827F992FF0.jpeg

J ai pu abaisser g2 avec le potard VR 705 mais les autres je sais pas encore


En attendant j ai pris son jumeau comme ça je pourrai comparer Pierre avec Paul
6C3800A1-E579-499D-B497-7D1BF29620F5.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

Je ne pense pas que le pb soit au niveau du tube cathodique... tes mesures à ce niveau dépendent trop des réglages positions X, Y lumière focus etc.... C'est certainement plutôt au niveau du balayage X ou sortie base de temps...
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Oui c était juste pour comparer la finalité qui est très déviante de ce que je devrai avoir mais le tube n est pas en cause c est sur
Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3888
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par Martin_Rotsey »

Waouw, un 4 voies avec deux écrans ! :taré1:

Si le second fonctionne, ça va grandement t'aider à remettre le premier en ordre :super:
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Oui je soupçonne déjà la r801

C est pas la r qui deconnne mais à ce niveau y’a un loup je devrai avoir -5 V j ai -0,9
2EF4A01C-CCC1-4B9B-A280-1A38BD19947C.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

teste le T 713...
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

J ai testé il semble correct je l ai même échangé avec un autre de même type , idem pas de variation
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

C732 ? Sinon les deux BF458 T720-721 mais ce sont des transos "sélectionnés" donc durs à remplacer sans savoir quelles critères de sélection !
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

C732 remplacé pour voir par un neuf pas de changement, donc remis, les deux transo t719 et t720 semble bon aussi quand on les mesure avec le test diode
Si j en enlève un je perds le balayage complètement, si je le remet je retrouve le petit balayage

Si par exemple j ajoute un r de 100k en parallèle à la r826 je récupère de l amplitude sur x , pas tout mais ça grandit

Sachant que r826 j ai 148 v d un côté et -1 de l autre et je devrai avoir 68 et -4 , quand je la dédouble ça donne du 110 d un côté et -2 de l autre dans ces eaux la.

Ah oui autre détail :
Je peux ajuster la hauteur de ligne ch1 ou ch2 autant avec le y pos de gauche ou de droite, aucune différence entre les deux canaux, c est comme si c était toujour la même ligne avec deux telecomande (le bouton dual est vérifié et ok en tensions) et ceci depuis une j ai perdu l affichage dual
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

Tu fais de drôles de manips ! Enlever un transo d'un push pull, tu risques de cramer l'autre... Et si r826 est bonne, la "modifier" pour obtenir la bonne tension ne fait que déplacer le pb...

il faut que tu compares les signaux X-Input sur la base de T727 et sur son collecteur sur les deux oscillos en mettant les réglages exactement dans les mêmes positions. Puis tu regardes les signaux sur les bases de T725 et 726 puis enfin sur les bases de T720 T721. Mets bien les sondes en position haute impédance 1:10...

Si tu détectes une anomalie dans les signaux ci-dessus, il faudra comparer les tensions des électrodes des transos en commençant par l'entrée T 727 et le régulateur T728. Il y a aussi tout le circuit X-Mag qui peut mettre le bazar (T729 733 734).
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Et la deux voie jointe en une pilotable par les deux potard ça aussi ça dois foutre le bazar :pasdrole:
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par oldamp »

Je ne comprends pas cette histoire de "dual"... tu ne peux plus avoir deux signaux séparés sur l'écran en attaquant les deux entrées ???

Le mieux je pense est de laisser cet oscillo de coté et arrêter de perdre du temps dessus... L'autre marche bien c'est le principal !
Vous avez dit canicule ? ici il pleut...

Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat »

Oui exactement pas de double affichage et ça dès les première minutes de réception de l engin, j ai desenclenché le dual et il n est jamais revenu en enclenchant

Bah je voulais le remettre sur pieds pour soit le revendre soit garder en secours , parceque si l'autre qui fonctionne fini par lâcher et celui ci pas réparé je fais quoi après ? :mrgreen:

Après ce qui est de perdre du temps c est un point de vue après tout ça m exerce à la lecture de schéma ça me fait découvrir les transistors , les aop , essayer de trouver des logique dans les fonctionnements avec tensions multiples et inverse
C est pas le plus simple vu que j étais débutant total dans les ocsillo mais bon ça fait apprendre au passage


Édit pour suite des avancements :

C737 et c 732 trouvés hs donc remplacé et déjà premier petit miracle
72EC1306-CF5C-43D1-9C3E-F54D23565C67.jpeg
J ai toujours pas deux voies et le y pos est partagé sur les deux bouton pour la seule et unique voie

je repars a la recherche de tensions bisares
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5103
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: La grotte de l Ours, Essais et fabrication amplis sur fond de kt88 et bien d autres choses

Message par oldamp »

Mais tu avais dis ça :
C732 remplacé pour voir par un neuf pas de changement, donc remis,
! ! ! ! et C737 c'est un 0.1 µF...


Tiens tiens ! j'ai recréé ta panne avec la config suivante : DUAL sorti et ADD poussé (C I/II peu importe) :mdr1:
Vous avez dit canicule ? ici il pleut...

Publicité


Auteur du topic
OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1472
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: La grotte de l Ours, Essais et fabrication amplis sur fond de kt88 et bien d autres choses

Message par OursAuNougat »

Heu non me suis gouré c est le c731 hs :happy1:

Par contre moi l add que je l enclenché ou pas ça change peu de chose ... ça sous entendrai qu il reste comme tout le temps enclenché ?


Est ce que tu arrive à faire ça :




En voulant régler un peu l intensité globale à la baisse j ai eu un petit arc sur le potard (un vr interne) et une baisse de l amplitude x mais de très peu par rapport à avant sans perdre toute les nouvelle tension acquises en remplaçant les condensateurs

C est un détail mais ce qui est intéressant c est que l intensité est bien plus forte que l autre en comparaison ce qui m à pousser à baisser le réglage

Et j ai toujours du 90 V à la place de 75 v sur les R922 et 923 en sortie et 137 en entrée à la place de 130

Ce que j arrive pas à trouver c est si il y a un réglage d amplitude x , c est à dire si on peu choisir la largeur d écran que le faisceau prend
Modifié en dernier par OursAuNougat le ven. 17 janv. 2020 19:39, modifié 1 fois.
Répondre

Retourner vers « Amplificateur »