Petits tests entre amis !

Fabrication, modification, réparation des amplificateurs
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 441
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Petits tests entre amis !

Message par pierre-alexandre »

En tout cas tous ces petits test nous appris pleins choses !

Si t'ouvre ton scope, profite en pour changer les condo de filtrage sur la HT !

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

pierre-alexandre a écrit :
sam. 9 nov. 2019 14:14
Si t'ouvre ton scope, profite en pour changer les condo de filtrage sur la HT !
Y'en a pas ! 8|
Je vais de suite ajouter 2 x 200µF / 450v ! :taré1:


Test n°30 : Bataille d'ECL82 !
Dimanche, je rencontre un gars qui s'est fait un SE d'ECL82 avec un électrophone. On va pouvoir comparer les bestiaux.
Très enrichissant, ce test.
Le gars s'est fait une tête avec juste une ECL82, en utilisant les transfos et le tube d'un vieil électrophone. Avec juste un potar de volume.
Alors, forcément, avec un étage simple de préamp, ça rend faiblard. Mais pas tant que ça.

Il en ressort que mon ampli sonne plus fort, mais pas de beaucoup.

J'y suis peut-être allé un peu fort en effectuant les tests avec 200mV en entrée.

La vérité, c'est que j'ai tellement peur que le HP vibre, que j'ose pas mettre trop de gain. :gene2:

Ce matin, l'ampli retourne sur le billard.

Je vais en profiter pour reprendre les tensions du circuit réactualisé et tester l'alternatif avec 50mV et 100mV en entrée, pour voir le gain aux points stratégiques.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Qu en est il de la sonorité face à un sans tone stack ?
ça a son avantage ou le son naturel sans tone stack est finalement déjà à l équilibre qu on aurai tendance a rechercher dans les réglages du tone stack ?

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Sans tone stack, c'est très bien.
Il a quand même un switch de CR qui calme surtout les aigus et haut-médium.
L'ampli ne sort pas beaucoup de basses (branché sur un 1x12).

On a le son bien fin de l'ECL82.

Mais un petit tone grave-aigus, ça manque quand même.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Je suis dans les pages de blencowe sur les tones controls en ce moment et je me dit que mon pb de son aigu c est peut-être lié à mon trebble simplifié, mais j aime l idée de simplicité d un seul bouton de tonalité, j avais du mal déjà à vraiment utiliser bcp de variante de mon bass trebble sur le premier ampli
Et puis on a les tones sur la guitare ça change déjà bcp

Mais ça peu être de bonne option pour s adapter a bcp de guitare
Modifié en dernier par OursAuNougat le lun. 11 nov. 2019 13:01, modifié 1 fois.

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Dans mon cas, c'était l'adaptation au cahier des charges :

commandes qui correspondent à la faceplate (volume - grave - aigu) et la rearplate (send - return).

IMG_2302a.JPG
IMG_2298a.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Très sympa d ailleurs l ensemble, sobre et efficasse

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Test n°31 :

Après relevé des tensions,

preamp.jpg
j'injecte un signal 800Hz/100mV en entrée :

4,8v en sortie de T1
4,6V en sortie de T2
0,58V sur grille de T3
8V en sortie de T3

:-/ Ha oui, c'est pas énormissime !

Bon, on va réfléchir...
découpler K de T2 et T3
passer la 100k du TS à 68k
baisser la R de la dernière cellule de filtrage à 10k

Vous en pensez quoi ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5040
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Petits tests entre amis !

Message par oldamp »

Oui, mais une guitare ça sort plus que 100 mV... Fais un essai avec une guitare et l'oscillo en sortie HP, ça devrait saturer bien avant le volume au max.
Tu peux découpler T3, oui.
Vous avez dit canicule ? ici il pleut...

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Test n°32 :

j'ai découplée la K de T3

signal injecté en entrée 100mV/800Hz

4,8v en sortie de T1
4,7V en sortie de T2
0,8V sur grille de T3
20,2V en sortie de T3


À partir de la grille de T3, je suis obligé de mettre les aigus à zéro. Passé 4/10 de la course du potar, j'ai un départ en oscillation sur la partie inférieure de la courbe.

C'est très intéressant.

Vu que j'ai juste ajouté un 22µF sur la K de T3, je sais où regarder.
Vu que les composants sont soudés à même le support, il y a promiscuité. Et je pense que ça vient de là.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Ça m intéresse ton histoire avec pb oscillation en découplant cathode , de mon côté c est un peu similaire si je découple la cathode de la triode canal high je retrouve mes pb de sifflement ( ptetre pas des oscillations comme toi mais pb quand même )

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Peut-être un problème de phase OT. Tu as essayé d'inverser les fils du primaire ou du secondaire ?
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5040
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Petits tests entre amis !

Message par oldamp »

Le truc imparable pour savoir si l'OT est bien branché, c'est la CR : tu la débranches et tu regarde le, niveau de sortie HP à l'oscillo. En faisant contact avec le fil de la CR là ou elle doit aller, si le niveau baisse c'est bon, si le niveau augmente c'est à l'envers.
Modifié en dernier par oldamp le mer. 13 nov. 2019 10:37, modifié 1 fois.
Vous avez dit canicule ? ici il pleut...


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Pour mon côté je vois pas trop ça que ça changerai vu que c est push-pull pour le primaire en tout cas et j ai pas de CR de toute manière , mais j attends de voir de ton côté ce que tu découvrira ça me fera des pistes de recherches :super:

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

OursAuNougat a écrit :
mer. 13 nov. 2019 10:27
Pour mon côté je vois pas trop ça que ça changerai vu que c est push-pull pour le primaire
J'ai eu la même réaction. Et pourtant, sur un PP, il y a un sens d'enroulement.
oldamp a écrit :
mer. 13 nov. 2019 09:36
Le truc imparable pour savoir si l'OT est bien branché, c'est la CR : tu la débranches et tu regarde le, niveau de sortie HP à l'oscillo. En faisant contact avec le fil de la CR là ou elle doit aller, si le niveau baisse c'est bon, si le niveau augmente c'est à l'envers.
:super:

J'ai testé en inversant le primaire de l'OT :nono:
En virant la 4M7 de CR. :nono:
En virant le découplage (25µF) G2 :nono:

Dès que je relie le condo de découplage de T3 à la masse, une sine (44KHz, je crois) apparaît.

En tournant les treble, je m'aperçois qu'il disparaît à zéro et à 10 et réapparaît graduellement entre les 2 avec un pic à la moitié.

:-/
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5040
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Petits tests entre amis !

Message par oldamp »

accrochage... bon courage...
Vous avez dit canicule ? ici il pleut...


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

C est donc ça que t appelle un accrochage alors ...ok c est noté , et merci Martin pour l explication enroulement push-pull j essayerai cette piste aussi :super:

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Un accrochage ?

Ça va être sympa à trouver.

Bon, de mieux en mieux. Quand je pose la sonde du multimètre sur l'anode de la finale, ça crisse grave !

J'ai une forme en vague qui apparaît sur l'oscillo, alors que sa sonde n'est reliée à rien. 8|

Si je débranche oscillo et généBF, le crissement continue dans le multimètre. Ça fait mal aux oreilles. :aille2:

Sans le condo, ça revient à la normale.
Niveau tensions, 234v anode sans le condo. Dès que le condo touche la masse : 250v et crissement....
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 441
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Petits tests entre amis !

Message par pierre-alexandre »

Ce serait pas tes longs fils torsadés qui vont aux potar de grave et aigu qui t'embête ?
Je ne sais pas si c'est une bonne idée de torsader les fils car comme cela tu les rallonges.

Et aussi tu dois avoir des fils qui vont au "send return", ça rajoute des longueurs, car ton send return et tes pot de grave aigu sont en diagonales, on peut pas faire plus loin ! Là il faut blinder les fils.

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5040
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Petits tests entre amis !

Message par oldamp »

Franchement, les boucles, ça sert à rien sinon à foutre la mairde ! Ou bien ce sont les LED qui oscillent ! :mdr3:
Vous avez dit canicule ? ici il pleut...


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Essaye de mettre une 100k en grid supressor sur la T3 à la place de la 10k pour voir si ça fait quelque chose

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Test n°33 :

Traffic d'oscillation dans la cité !
Le colonel Moutarde mène l’enquête.

Les principaux suspects :
a) la 6F3P (tiens, une russe)
b) le tone-stack (tiens, un américain)
c) la boucle d'effet (celle-là, elle est bien de chez nous. Ça va)
d) la réponse D

Procédons par élimination,

a) remplacement de la 6F3P par l'ECL82 des tests.
Bon, ça va pour cette fois. La russkoff est hors de cause

b) the tone-stack est désactivé
.... tiens... plus d'oscillation ni de 44kHz malvenu.

Retour dans le circuit du ricain avec des câbles blindés.

Nous avons trouvé le coupable : c'est Mme pervenche avec le chandelier !

Par précaution, j'ai recâblé la boucle d'effet en câble blindé également.
Et puis c'est plus propre.
IMG_2311.JPG
Tout ce petit monde fonctionne.

Prise de mesures avec signal entrant à 800Hz/100mV :
4,9v en sortie de T1
4,7V en sortie de T2
0,5V sur grille de T3
25,5V en sortie de T3

Par contre, il y a toujours du traffic d'oscillation du côté de la charge. sur la phase ascendante

IMG_2315.JPG
À partir de 1/4 du treble et en s'amplifiant légèrement quand j'augmente les aigus.
Les aigus à moins de 1/4, ras.
Les graves, ras

Ce coup-ci, je ne vais pas filer l'affaire au colonel Moutarde.
Je vais faire appel au docteur Feedgood !

L'occasion de tester une contre-réaction globale, avec R de pied sous la K de T3

preamp.jpg
Avec un pot pour régler le niveau de CR et voir si elle peut soigner cette oscillation.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5040
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Petits tests entre amis !

Message par oldamp »

Et ton conjonctif ?
Vous avez dit canicule ? ici il pleut...

Avatar du membre

Auteur du Topic
Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3827
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Stratocaster
Ampli : Rebel K40rc
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Petits tests entre amis !

Message par Martin_Rotsey »

Imparfait du conjonctif ?

Il n'y a pas de filtre conjonctif.

Pas plus que de CR.

Pour l'instant......
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : Rien ne fonctionne… et personne ne sait pourquoi ! – Albert Einstein

Publicité


OursAuNougat
Maitre Guitariste
Maitre Guitariste
Messages : 1457
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Petits tests entre amis !

Message par OursAuNougat »

Tu te fourni ou en cable blindé ? Et c est une âme de quelle section ?

Moi j utilise du fil de connecteur jack guitare mais c est vraiment encombrant il doit exister plus fin

Répondre

Retourner vers « Amplificateur »