Montage kit clone Princeton Reverb

Fabrication, modification, réparation des amplificateurs

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

pierre-alexandre a écrit : jeu. 26 mai 2022 20:54 En mettant ta 6,8K en série avec la 22K.
Yes, exactement !
Les techs de Mojotone suggèrent aussi de diminuer la valeur de la 100k à 82 ou 68. J'ai aussi une 68k sous la main au cas où ...
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Et oui, soit augmenter la 22K, soit baisser la 100K !

27K-100K ou 22K-82K on est dans les même ratio.
et si c'est encore trop chaud tu peux mettre 33K-100K ou 22K-68K (même ratio).
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5446
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par oldamp »

16/17W ça peut largement tenir quelques dizaines de minutes, le temps de vérifier si le son passe et si tous les réglages (tone reverb etc...) fonctionnent ! :taré1:
Vous avez dit canicule ? ici il pleut...

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

oldamp a écrit : ven. 27 mai 2022 15:20 16/17W ça peut largement tenir quelques dizaines de minutes, le temps de vérifier si le son passe et si tous les réglages (tone reverb etc...) fonctionnent ! :taré1:
Bien reçu ! J'ai déjà laissé allumé un temps pour relever les voltages.
Mais je suis patient ;) Je vais d'abord m'occuper de ce bias et de mes voltages trop bas, et le son ce sera pour après.
Au fait, pour les voltages trop bas, ça vous dit de jeter un oeil là-dessus ?
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Bah oui donnes nous tes tensions !

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

Mojo_Princeton_Reverb_SCH.pdf
J'ai 3,5V au lieu de 8V aux cathodes de V2 et 123V et 114V au lieu de 144V et 146V aux anodes de V3.
Est-ce que c'est parce que la reverb n'est pas connectée ?
Pour les anodes c'est bizarre, parce que la tension arrive du même point que pour V1 et les tensions de V1 sont correctes à 150V. J'ai 230V avant les 100k et elles font bien toutes 100k, je les ai mesurées. Je ne vois que cette histoire de reverb, ou alors c'est la lampe ?
Pour les 3,5V aux cathodes est-ce que ça peut être aussi la reverb ?
A noter, il y a une erreur sur le schéma : la résistance de cathode de V3A est de 1,5k et pas 820
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Même au repos connecte la réverb !
Quelle est la tension aux anodes de V2 ?
Quelle est la tension sur la cathode de V3a ?

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

pierre-alexandre a écrit : ven. 27 mai 2022 22:22 Même au repos connecte la réverb !
Quelle est la tension aux anodes de V2 ?
Quelle est la tension sur la cathode de V3a ?
Ok, je referai les mesures avec le tank connecté.
Je n'ai pas mesuré les anodes de V2.
J'ai 1,6V à la cathode de V3a
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Ok. Pour V2 elle débite un petit peu plus que ce quelle devrait, donc une chute de tension plus importante sur sa 100K, d'où une tension anode plus faible. Je ne pense pas que ça pose problème.

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

pierre-alexandre a écrit : sam. 28 mai 2022 09:59 Ok. Pour V2 elle débite un petit peu plus que ce quelle devrait, donc une chute de tension plus importante sur sa 100K, d'où une tension anode plus faible. Je ne pense pas que ça pose problème.
Ok super. Je vais de toutes façons refaire des mesures avec le bias « rafraîchi » et la reverb branchée. Merci pour le retour en tout cas 👍

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

J’ai un autre petit souci. Je me suis raté sur la soudure des filaments sur une patte d’une 6V6 et la soudure est descendue dans le contact. Du coup je ne peux plus emboîter la lampe correctement. Elle rentre, mais pas à fond et du coup elle est un peu de travers.
Bref, il faut que je reprenne ça.
Je pensais enlever le maximum de soudure avec une tresse, et puis essayer de souffler à l’air comprimé ce qui restera.
Et puis si ça ne suffit pas, démonter la patte pour la nettoyer, mais j’aimerais autant ne pas en arriver là.
Vous avez éventuellement d’autres pistes ?
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5446
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par oldamp »

Tu chauffes la pin tête en bas, la soudure va couler et tomber ! Mets le schéma avec TES tensions en rouge stp !
Vous avez dit canicule ? ici il pleut...

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

oldamp a écrit : sam. 28 mai 2022 13:29 Tu chauffes la pin tête en bas, la soudure va couler et tomber ! Mets le schéma avec TES tensions en rouge stp !
Tout simplement !
J’essaie de faire un pdf du schéma avec mes tensions dessus 😉
Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5446
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par oldamp »

c'est plus simple de convertir ton pdf en jpg pour ajouter des trucs dessus !
Vous avez dit canicule ? ici il pleut...

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

oldamp a écrit : sam. 28 mai 2022 14:46 c'est plus simple de convertir ton pdf en jpg pour ajouter des trucs dessus !
Ok

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

Layout voltages.pdf
Voilà !
Je ne sais plus si j'ai déjà noté que :
la reverb n'est pas branchée
la pédale qui commande reverb et vibrato est branchée, avec vibrato off (sinon la tension pin 1 V4 fluctue)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Les 2 triodes de V3 consomment un peu plus que la normale mais ça devrait très bien fonctionner.
Le problème c'est 3,5V sur les cathodes de la 12AT7.
Toujours pas eu la tension anodes sur V2 ?
Et puis mesures à l'ohmmètre que la résistance de cathode sur V2 fait bien 2,2K.

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

pierre-alexandre a écrit : dim. 29 mai 2022 09:30 Les 2 triodes de V3 consomment un peu plus que la normale mais ça devrait très bien fonctionner.
Le problème c'est 3,5V sur les cathodes de la 12AT7.
Toujours pas eu la tension anodes sur V2 ?
Et puis mesures à l'ohmmètre que la résistance de cathode sur V2 fait bien 2,2K.
Non, pas encore mesuré les anodes de V2.
Pour la 2,2k je suis quasiment sûr que c’est ok parce que j’ai vérifié toutes les résistances avant de les monter mais je vérifierai quand même 😉

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

Mise à jour après petit bricolage provisoire pour le bias (6,8k en série avec la 22k) : Je me retrouve avec 22,8/22,5 mA pour 434V aux anodes (secteur à 237V aujourd'hui !) soit 9,7/9,8 W. Nettement mieux mais encore un poil trop haut. Avec le potentiomètre je pourrai régler ça sans problèmes.
La 2,2k est bien une 2,2k (2,18 exactement). Avec la reverb branchée, pas de gros changement : j'ai toujours autour de 3,5/4V à la cathode de V2 au lieu de 8V. Les anodes sont à 420/430V suivant la tension secteur (230/237V).
Les anodes de V3 montent à 127 et 120V. Les cathodes sont à 1,7/1,8V , une peu plus que les 1,3V prévus. Est-ce que ça peut venir de la lampe ?
J'ai branché une guitare et tout fonctionne ! :super: Pas de souffle excessif, pas de ronflette. La reverb fonctionne (elle est même un peu trop présente !), le tremolo aussi (vitesse nickel avec une capa de 0,01µF remplacée par une 0,02 et profondeur nickel aussi avec 330k au lieu de 1Meg). Le pot. d'aigües fonctionne, le pot. de basses ... je me demande. Bon, comme le cab est posé sur la table avec le HP contre la table et le chassis posé dessus, il se peut que ça bloque un peu. Faudra confirmer ça.
A part ces tensions un peu à côté de la plaque, ça se présente bien !
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Tu ne te serais pas gourré de lampe ?
V2 => 12AT7
V3 => 12AX7
Tu peux vérifier......

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

Je suis un couillon ... :(
Je le savais pourtant, qu’il y avait cette 12AT7, et je l’ai mise en V3 !
Mauvais repère, trop pressé, bref, la connerie classique ...
C’est rectifié. Je ne peux pas vérifier les tensions là de suite parce que je suis en train de monter le pot. de bias mais ça ne laisse pas planer beaucoup de doutes.
Merci Pierre-Alexandre 🙏
Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 550
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par pierre-alexandre »

Ok parfait ! ça ira mieux comme ça !

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

Le pot. de réglage du bias est monté.
Prochaine épisode : nettoyage de la patte de la 6V6 ...

Auteur du topic
Michoko
Fan de guitare
Fan de guitare
Messages : 133
Enregistré le : mer. 10 nov. 2021 11:36
Guitare : Strat/Tele/Dues/Yam
Ampli : AC10-clone 5E3
Sexe : H
Âge : 60

Re: Montage kit clone Princeton Reverb

Message par Michoko »

oldamp a écrit : sam. 28 mai 2022 13:29 Tu chauffes la pin tête en bas, la soudure va couler et tomber ! Mets le schéma avec TES tensions en rouge stp !
Pas de bol, ça ne veut pas couler ... si ça ne marche pas avec l'air comprimé, je ne vois pas quoi faire.
J'ai essayé d'extraire la cosse, ça ne bouge pas d'un millimètre, c'est complètement collé ...

Publicité

Avatar du membre

oldamp
Expert Electronique
Expert Electronique
Messages : 5446
Enregistré le : mar. 15 mars 2011 09:43
Guitare : Harmony Rocket
Ampli : Deluxe rev BF, SRBF
Sexe : H

Re: Montage kit clone Princeton Reverb

Message par oldamp »

t'as pas de pompe à dessouder ?
Vous avez dit canicule ? ici il pleut...
Répondre

Retourner vers « Amplificateur »