Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Fabrication, modification, réparation des amplificateurs

Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » dim. 29 sept. 2019 17:00

pour pas perdre de basses ou pour un besoin autre ?
en tout cas ca me permettrait de faire un master volume :taré1:

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 362
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » dim. 29 sept. 2019 17:22

Tu pourrais finir ton pré-amp par un volume.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » dim. 29 sept. 2019 18:10

Aussi oui mais du coup comme j ai la place sur l ampli il est fait
373DA8D7-C8F8-404E-8A5E-1563508475C6.jpeg
Je vais mettre à jour le schéma ampli ( le preamp je lui ai mi aussi la 1M en sortie mais bon ça change pas bcp le schéma)
Ampli SE a 4 tubes version complete 2.png
J ai peut-être pas besoin de la 1M du coup avec le potard ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 362
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » dim. 29 sept. 2019 18:25

Oui pas besoin de la 1M !


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » dim. 29 sept. 2019 18:42

Ok c est viré côté ampli je la laisse quand même côté preamp?

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » dim. 29 sept. 2019 19:02

Si elle est après le condo, non. Sinon, elle sera en // avec le potar.
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » lun. 30 sept. 2019 17:25

ok je vire et j actualise le schema de l ampli le preamp du coup c est toujours le meme du debut
Ampli SE a 4 tubes version complete 2.png
:super:


Édit du lendemain :

Bon c est le jour des tests de Vac rms(je suppose) et de modif des valeurs des r de charge et r cathode de la première triode pour un bon compromis tout en gardant à l idée cette règle du ra =2*ia et Rk de sorte de va =2/3 ht

Et bien j ai trouver une r de 120k (ia. non ra (mon clavier de téléphone à fourché)=60k et quelque) et j ai polarisé un poil en dessous du 2/3 ht
Le 2/3 m aurais donné 220v anode, j ai 200 , suis pas mal ben c est plutôt pas mal j ai les deux mondes clean ou très bon over drive en fin de course potard

Deuxième test ,mon schéma le montrait , la triode qui suis est comme un PI donc j ai voulu voir ce qu il donnai si je l utilisait, j ai donc pris une fois la sortie du Condo liaison sur l anode de t1 et l autre fois comme c était sur la cathode de t2 qui on toute deux là même ht de départ et la même r de charge, et bien les deux marche bien et j ai mesuré les Vac (rms? ) en sortie du Condo de liaison (merci le master volume du côté ampli) j ai un maxi de 100vac avec potard à fond côté preampli et celui identiquement des deux côtés.
Je peux donc dire que je suis prêt pour le pushpull :taré1:

Un maxi sur r de 4 Ohm de 14,7Vac (rms?) mesuré avec justement ces 100 Vac sortie Condo de liaison

Ça me laisse une base avant modif en push pull pour comparer

Bon premiers pas de la modif en push pull et première question , j ai séparé le départ des paires de grille pour arriver avec les deux sortie inversée à 180°, dois je séparer seulement les g2 comme deux départs de deux paires sous la même r de charge où chaque paire doit avoir sa r de charge mais provenir du même point ht ?


On entame les hostilités on s allége , on voit les deux pépères côté à côté à droite celui que j ai enlevé donné pour 30W en SE et à gauche celui que je vais mettre donné pour 100W PP
F76E4E8D-7001-473F-BDB8-CD61BDF47C9B.jpeg
Et voilà plus qu à allumer, pour le moment je suis en ultra linéaire le temps de voir comment faire pour les g2
A78C513D-AF94-4026-B412-60FA08C1082E.jpeg
B2BC673D-E921-4D3F-8110-FCE6B4CCFBEF.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par OursAuNougat le mar. 1 oct. 2019 06:44, modifié 2 fois.

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » lun. 30 sept. 2019 17:32

OursAuNougat a écrit :
lun. 30 sept. 2019 17:25
(ia=60k et quelque)
Ia=60k ?
OursAuNougat a écrit :
lun. 30 sept. 2019 17:25
Un maxi sur r de 4 Ohm de 14,7Vac (rms?) mesuré avec justement ces 100 Vac sortie Condo de liaison
C'est la sortie du préamp que tu as chargée avec 4 ohms ?
Le projet Snake Oil en vidéo sur youtube

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 362
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » lun. 30 sept. 2019 18:41

ia = 60K, Ours parle de Résistance interne de la 12AX7.
Il faudrait mieux utilisé Ri.

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » lun. 30 sept. 2019 19:40

Ça prête à confusion.

Pour moi, Ia c'est le courant d'anode.

Et par ailleurs, ra n'est pas fixe. Je saurais pas l'expliquer parce que y'a plein de termes mathématiques qui dépassent mon entendement, mais on m'a souvent expliqué que ra était delta de quelque chose. :-/

Alors, qu'est-ce que la résistance interne d'un tube a à voir avec le Nil ou le Mississippi, ça j'en sais rien. :-|
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » lun. 30 sept. 2019 20:22

J ai du fauter en tapant mais c est bien la résistance interne enfin ra des fois aussi et pas Ra
Enfin bon quoi qu il en soit en modifiant pour faire le déphaseur ça m a baisser le 100vac de moitié et j ai tout de même , au mieux ,à mis course potard preamp 17,4vac sur la r de 4 Ohm

Pour la mesure du 100 Vac ou 50 Vac c est ce qui sort du preamp et arrive dans l ampli , les 17,4 Vac c est au born De la r de 4 Ohm à la place du hp

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » lun. 30 sept. 2019 20:58

Autant pour moi, j'avais mal compris pour la 4r
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » mar. 1 oct. 2019 12:33

Du coup en premier jet je peux dire que le SE faisait au mieux 54W avec une entrée à l ampli de 100vac efficace
Je pense que c était au taquet avec ces 6l6 (je parle vraiment de maxi ça doit être saturé bien évidement)

Et le passage au PP ( ou j ai juste rajouté une r 100 k sur l anode de la dernière triode qui avait déjà sa cathode sur un r de 100 k pour achever le déphaseur , sortie par deux Condo de liaison 100nf vers 2 sortie jack et côté ampli , séparation des deux paires de grille, branchement en ultra linéaire , le temps que je voye comment organiser les g2( donc moins de puissance normalement ) arrivée des deux jack sur un potard 1M stéréo pour le mastervolume, et départ au grille avec deux c à nouveau de 100nf

Et bien première observation : le déphaseur doit avoir un gain de 0,5 puisque le 100vac devient 50vac max

Et malgré l ultra linéaire et deux fois moins de signal à l entrée il sort 75W et là on est pas au maxi potard car au maxi le signal rechute ( je sais pas encore pourquoi, hypothèse qui me vient c est que le déphaseur fini par saturer)

Je vais remettre à jour les schémas aujourd’hui

Pour les g2 je vais faire l essais de les remettre comme elles étaient en SE

Remise en place g2 et modif car bien plus de chute de tention , ajusté pour être 3V en dessous des anodes au repos et remise en place de mon petit C de découplage de 4,7nf

Nouveau record enregistré avec preamp à 6/10
19,4 Vac sur 4r en sortie ce qui nous amènerai à 94W
Cool

Par contre côté déphaseur c est à chier j ai une sortie à 50vac et l autre plus vers les 30vac c est pas du tout équilibré donc va falloir refaire ça mieux, je vais m inspires des bouquins que j ai pour trouver un déphaseur que je peux faire pour voir la différence (peutetre un à 2triode)

En attendant nouveau problème , mon hp de test n accepte que 40w rms (blue Marvel d un peavy vypyr 30)
Du coup va falloir que je lorgne sur 1 ou 2hp qui supporte 100 W , tien si je prends 2 de 16 Ohm 50 W et les monte en parallèle ça fera 100w ?

Amélioration simple du déphaseur d après un booking le cathodyne en ecc83 marche mieux en liaison découplée et non directe
Essais mis en place et test sur 4r comparatif, 22Vac et des pics à 24 Vac
Mais j ai toujours une différence de sortie entre un côté et l autre donc je vais peut-être réduire le signal avant le déphaseur pour l augmenter à nouveau en sortie pour réduire l écart entre les deux

Mine de rien je viens d atteindre les 120 W :taré1:

J avais pas vu un détail quand je faisait mes relevés donc du coup depuis la modif du couplage j ai finalement un équilibre entre les deux côtés, c est sûrement pour ça que j ai atteins les 24vac en pic
Du coup j ai au maxi sur chaque côté 80vac en sortie preamp et déphaseur
C est bcp mieux
Et ça colle avec les derniers relever de puissance sur r de 4 Ohm (heureusement j en avait pris une de 150w)

Avatar du membre

pierre-alexandre
Accro à la Guitare
Accro à la Guitare
Messages : 362
Enregistré le : lun. 4 juil. 2016 00:04
Guitare : Harley Benton
Ampli : Maison
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par pierre-alexandre » mar. 1 oct. 2019 12:41

C'est confortable 120w pour jouer tranquille à la maison !!!
Sinon tu fais des concerts ?


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » mer. 2 oct. 2019 19:17

nan c est juste pour jouer dans ma salle de bain :happy1:

voila le schema de l ampli me reste à refaire celui du preamp
Ampli PP a 4 tubes version complete .png
et voila le preamp actuel
preamp pour PP .png
:]

j ai fait un essais avec les 4 el34,
j arrive au 100 W avec le gain a 3/10 et au 120w à 5/10 (au dessus c 'est juste plus de saturation mais ca fait pas bcp plus fort a part les pics a 24 V comme l autre

il a fallu que je revoye le bias a la hausse pour les el34 et ce transfo j ai du monter a -30 v pour être 2 v au dessus du seuil d instabilité
avec les 6l6 j etais a -22v

résultat je trouve que j atteins plus vite le maxi avec les el34


edit du lendemain:

bon s en vient une partie intéressante , l optimisation:

ci dessous un relevé de signal en tension Vac au différents point d étage du preamp (qui contient le dephaseur)
signal sin en entrée 1000 hz avec une valeur proche de ce que me donne la guitoune en entrée c 'est a dire 120mV (quand on grattouille énergique on les atteint a l aise)
preamp pour PP avec relevé de signal .png
en voyant cela je me demande la tête du signal quand il passe au travers du déphaseur , instinctivement je dirais que ca doit pas bien le faire mais peutetre je sous estime les qualités de transmission d un cathodyne ?

du coup je me questionne a savoir si je déplacerai pas le déphaseur dessuite après le gain et que j utiliserai la dernière double triode comme un rehausseur en sortie du déphaseur des deux phases
estce plus judicieux j aurai donc du 7 V efficasse en entrée dephaseur au plus haut du gain au lieu de 120V :-/
mais ca fait utiliser une triode de plus

ca pourrai donner ceci ; est ce judicieux ?
preamp pour PP avec driversl .png

et bien j essaye et donc: avec le nouveau relevé de signal:
preamp pour PP avec drivers et relevé de signal .png
forcement la petite différence une fois amplifiée s' amplifie, donc prochaine étape équilibrage de la r de fuite de grille pour abaisser le 110 v a 90v comme l autre et on serait pas mal ( je gagne 20 V quand même par rapport au montage précédent et j élimine le risque de sur saturation déphaseur

avant modif un prise de puissance avec la sin et la guitoune les valeurs se tiennent:

a 2/10 au potard de gain je suis a 100W en sortie, a 4/10 je suis a 120w et apres ca s ecroule à nouveau vers les 100 w voir meme 85w a fond du gain
(je me l explique par une saturation de la puissance mais je peux me tromper dites moi vos avis)
cela dit ca me gene pas j observe pour le moment et je vais tenter l equilibrage

voila équilibre trouvé avec une R de fuite grille de 47k a la place de la 1 M du coup j ai une phase a 91V et l autre a 92 V
je refait les meme test puissance voir ce que ca donne une fois equilibré

verdict:
je perds a peine en gain max mais je gagne en stabilité et je m écroule plus a fond du potard de gain
du coup j atteins le 100w a 3/10 du gain et le 110W a 5/10 du gain puis de la a la fin de course je garde le 110W je m ecroule plus avec un 1000 hz sin en entrée meme protocole depuis le début

je vais ecouter un peu ce que ca donne a l oreille et a la guitoune pour voir

sinon que pensez vous d une si grande difference de r de fuite de grille entre les 2 drivers est ce préjudiciable pour quelque raison que ce soit ? ( je peux surement baisser la deuxième pour rattraper la première et rester tout de même equilibré je pense)

du coup a l oreille jusqua 6/10 du gain c 'est un clean qui derive doucement vers un petit crunch et tres dependant de la force qu on y met, et a 10/10 j ai selon la force de jeu encore un peu de clean legerement deformé a un bon crunch si je rentre dedans ( c est juste le coté preamp car j adapte le master en fonction)

j ai fait un autre essais: remis la r de 1 m comme l autre et j ai modifié la 10k par une 270r et j arrive a un 92v vs 93 v bel équilibre aussi

plus qu a refaire les tests sur r de puissance en sortie
mmh non finalement ca revient au mesure du debut...
bon je cherche encore car tout a lheure j ai eu un doute sur la mesure d equilibre elle a parru fausse a une deuxieme prise donc je revois tout :happy1:

nouvel equilibre trouvé 102v et 101.4v
reste a voir en charge sur l ampli ( a savoir que ca diminue quand je monte le potard master de l ampli)

resultat 100W atteind a 2/10 et 115w a 3/10 a savoir que a 3/10 j ai 41vac sur une phase et 42.2 v ac sur l autre phase

apres ca ca s ecroule a nouveau ( je pense que tout a l heure j ai fait un bug de mesure et j avais chuté sur une des de phase de moitié avec ma r de 47 k a la place de la 1m bisarement j avais pas vu ca au debut mais apres deuxieme mesure si et c est seulement la que ca s ecroulai pas ensuite surement car je montait moins haut en gain a niveau de potard egale)

je suppose donc que l écroulement est normal c 'est polarisé a -30V il recoit 42v je suis au maxi du maxi apres ca retombe

si vous avez une explication technique je prends :mrgreen:

bon j ecoute a nouveau a la guitoune voir ce que ca donne

bon du coup c 'est pas si mal, en humbucker forcement on attteind plus vite le maxi mais en telecaster simple micro manche il me faut monter a 6 au gain pour retrouver des puissance similaire
et etonament avec le mix micro manche et chevalet sur la telecaster avec (frequence assez basse corde de mi 12eme case) j avais des pointes a 25Vac sur la r de 4 Ohm , chose que je n avais pas avec les humbucker (le twang c'est ca ? :pasdrole: )
interessant :happy1:

la r de 4 Ohm 150w peu servir de réchaud a faire cuire les oeufs :mrgreen:

bon du coup je suis equilibré en V de sortie par phase mais pas en R de fonctionnement sur les 2 triode je vais mettre a jour le schema pour que vous voyez bien

vala il est a noté que si je change de ecc83 d une marque par une autre je perds cet équilibre ( de 10 v d écart maxi soit 10%)

du coup est ce que ca vaut le coup de risquer des points de fonctionnement différents pour un équilibre précaire ?
preamp pour PP avec drivers et relevé de signa v2l .png

j essaye a présent l inverse, au lieu de monter les r d anode je baisse celle qui était avec trop de gain, c 'est pas mal aussi j ai de bon résultat sur puissance finale
je vais meme pousser a faire les deux drivers vers des r anode autour des 47k 56 k voir ce que ca donne.

avant ca j ai fait un test avec une ecc82 j atteins a peine 94W en sortie gain a fond intéressant aussi.

en baissant de trop c 'est pas mieux j atteins moins haut avant l écroulement.
du coup je vais viser l entre deux genre 100k et 120 k prise sur deux point de ht different pour compenser encore.

j ai finalement opté pour 120 et 180 k , je corrigerai le schema

ben non ca a encore bougé du coup le dernier schema est a jour et c 'est pas si mal
bizare que les valeurs change d un coup a l autre
bon la r de 4 Ohm bah elle a chaud elle me fait des empreinte pirogravée dans le bois et les fils se dessoudent tout seul

116W constant apparement ca les tien bien.

j ai remis la meme ecc83 du debut j ai tout recablé comme au debut et la miracle c'est equilibré a 87V (comprend pas tout moi du coup remise a jour schema, ceux d avant sont des incomprehensions
preamp pour PP avec drivers et relevé de signa v3 .png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » jeu. 3 oct. 2019 18:44

Bon aujourd’hui j essaye ça. :taré1:
2187797B-8B53-423E-AF68-F96CAA6B67BA.jpeg

Fallait pas plus gros
A1F62441-9F8F-4A2D-9B8C-3F25D76C8206.jpeg
....
C est génial ces tubes Jsuis polarisé a -45V et j ai quand même toute la puissance d avant même plus (y’a des bisareries dans mes prises de voltage ac selon où je pose les pince crocodile sur résistance et ou sur pôle du jack qui relie la résistance de charge 4r, y’a peut-être un début d explication de la mesure d effondrement )

A l écoute même de l audio ça passe niquel c est une tuerie.

Je reviens sur la bizarrerie de mesure de Vac sur la R de 4 Ohm, si je me mets aux bornes de la r là où j ai soudé les deux fils qui vont à une fiche mâle jack 25cm plus loin, et qui se branche à la place du hp alors ma mesure stagne Puis re dégringole(avec le même protocole habituel sin 1000hz a 120mv a l entrée preamp)
La valeur atteinte avant rechute est systématiquement la même quelque soit les tubes utilisés ou les choix de fonctionnement des drivers etc c est à dire 21,5 V sur 4 Ohm
Mais si je déplace la pince croco là où se trouve le fil de masse du jack femelle qui reçoit le jack mâle de la R 4 Ohm j ai la enfin une mesure qui augmente crescendo en correspondance avec le potard de gain ( ce qui me semble en ce cas plus logique )

suite:
j ai refait du coup une mesure en positionant mes pince croco sur les poles du jack femelle sur lequel est connecté les deux bornes de la sortie de l Ot et dans lequel était inséré le jack male lequel lui a ses deux bornes reliés a la R de 4 Ohm 150 W

j ai lancé une sin de 200 hz (pour changer un peu) et j ai monté le potard de gain jusqua atteindre un pic apres a nouveau un effondrement mais moindre

résultat 33 Vac mesuré au voltmetre et 34.5V avec du 1000 hz :mrgreen:

z en pensez quoi ? moi j y crois facilement car la R est brûlante en moins d une minute de test et ca semble plus logique que ca ne se stoppe pas systematiquement a 21.5Vac

je vais réessayer avec ces même points de prise de mesure et les el34 voir

... faut qu' j' attendes ca refroidisse :mrgreen:

bon meme point de prise de mesure et tout a 1000 hz donc:

kt88 34.5 Vac sur 4r
el34 21 Vac sur 4r
6l6 wxt+ 18.8 Vac sur 4r

ben voila la ca semble logique et ca ressemble à ce que je ressens comme différence de gain entre les tubes

donc kt88 ca envoie quand meme :taré1:

Suite et visualisation de la place qu il reste car je veux faire une chose c est de transférer les deux drivers et le déphaseur sur l ampli puissance de sorte de pouvoir continuer des essais de preampli différent (dériver doucement sur du high gain et à la fin sûrement je réunirai tout sur le même chassis... mais on y est pas encore)

Bon ça va ça me laissera en faite encore 6 emplacement possible pour plusieurs canaux
E73DC731-673F-4777-A98F-97FFF20B13EE.jpeg
Fin de journée et j en profite un peu du coup je l’utilise.
434EFCB3-C529-447C-AA5C-315DB7C97432.jpeg
C est beau quand ça sonne :ghee:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 5 oct. 2019 07:03

aujourd’hui j essaye ceci; (en turquoise la modif)
preamp pour PP avec driver et boucle bootstrapl .png
pour etre utilisable il faut que je rajoute un etage ou que je shunt la partie gain /trebble
je vais faire l essais voir ce que ca apporte en plus.

bon ca apporte a peine un peu de gain, mais dans la config de mon montage actuel c'est inutile voir contre productif (ou mal utilisé)

retour au schéma précédent que je remets ici


preamp pour PP avec drivers et relevé de signa v3 .png

Un peu de chaud bcp de trous vive les scies
cloches
C99BF5C1-6FF0-4A1A-AD4D-8215363585DE.jpeg
Vala la place est réservée pour tout le monde et même plus on verra la fin ce qu on laisse
9EDC6973-0015-477D-9B70-C1E9679FFEE1.jpeg
C99BF5C1-6FF0-4A1A-AD4D-8215363585DE.jpeg

pour me faire un cab adapté, un 4x12 en celestion g12l 35 W chacun ça ferait bien 140 W le tout ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » sam. 5 oct. 2019 08:56

kt88 34.5 Vac sur 4r
297 Watts ?

Alors les HP risquent d'être un peu légers.

Avec des 6L6, ça passe à l'aise. Des EL34 aussi.

Par contre, sur ton schéma turquoise, tu as relié le condo de découplage avec la cathode, il devrait plutôt être sur la grille, non ?
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » sam. 5 oct. 2019 18:06

il y est aussi a la grille la r de charge anode est coupée en deux une valeur plus grosse que l autre et une partie amenée a la grille l autre a la cathode, mais mon potard au milieu foutais le basard mais sans potard ca marche tu gagne un pouilla de gain.

J exemple que j ai suivi c est celui là:
45BC9A13-1C83-4D1A-B494-B0E53632E387.jpeg

J ai tout rassemblé sur l ampli pour faire place propre
Ça me fait un canal clean , il faut que j ouvre une boucle derrière avec mes deux jacks comme cela, ça permettra de travailler sur un canal lead ou hi gain à part comme je l ai fait pour le début ici
86461726-D312-4111-8126-B485890524A2.jpeg

B813B839-B3A4-4747-B61E-DC9BABEC086A.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par Martin_Rotsey » sam. 5 oct. 2019 18:44

il y est aussi a la grille la r de charge anode est coupée en deux une valeur plus grosse que l autre et une partie amenée a la grille l autre a la cathode, mais mon potard au milieu foutais le basard mais sans potard ca marche tu gagne un pouilla de gain.
Oki, j'avais pas compris comme ça. J'avais compris que tu avais remplacé la partie originale par celle en turquoise.
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur à tube Et Ampli de puissance a part

Message par OursAuNougat » mar. 8 oct. 2019 07:30

Il me faut encore un peu adapter les tensions comme je suis passé tout sur le même transfo j ai des modifs sur les R des rails d alim

Une chose intéressante c est que trop de voltage et on capte des parasite et y’a plus de ronflette , si je baisse bien ça se calme mais je perds en gain

Je me demande si des drivers on besoin d être plutôt plus haut en voltage que la partie déphaseur ou l inverse ? Ou égal peut-être ( en tenant compte que ce sont les meme triodes)


Je viens de me rendre compte en farfouillant que je suis pas si loin du Marshall major 200 w dans le principe et je vais peut-être pouvoir m inspirer pour modifier de ci de la quelques points de fonctionnement et ajouter des entrée (ce serai dommage de faire qu une entrée pour 100 à 200 W

Édit du jour :
Aujourd’hui j essaye une chose , redressement par diode mais 4 et sans le point milieu voir combien je récupère en tention

A noter que j ai essayé plusieurs tension pour la première triode mais je suis revenu au départ.
Autre chose les g 2 sont chargées par une r assez faible par rapport au SE et du coup le Condo de g2 ne sert plus comme constaté sur le SE donc c est aussi dépendant de la r de charge g2

Avatar du membre

Martin_Rotsey
Expert Electronique
Expert Electronique
Messages : 3279
Enregistré le : lun. 2 sept. 2013 11:02
Guitare : Strato/Les Paul
Ampli : Marshall 8080
Sexe : H
Prénom : Renato
Localisation : Yonne
Âge : 44

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par Martin_Rotsey » mar. 8 oct. 2019 12:10

Aujourd’hui j essaye une chose , redressement par diode mais 4 et sans le point milieu voir combien je récupère en tention
Je pense que tu vas doubler la tension. Et peut-être diviser le courant par 2.
Autre chose les g 2 sont chargées par une r assez faible par rapport au SE et du coup le Condo de g2 ne sert plus comme constaté sur le SE donc c est aussi dépendant de la r de charge g2
Intéressant !
Un filtre RC...
As-tu essayé avec des valeurs plus élevées pour le condo ?
Le projet Snake Oil en vidéo sur youtube


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat » mar. 8 oct. 2019 19:40

a force je m y perds un peu car je n arrive plus a faire varier comme avec le SE peutetre justement le coté pushpull donne deja le rehaut que n a pas un SE ?

j ai essayé avec une rg2 de 1k 10k 56k et condo 22nf et 470nf .... bah ya plus rien qui change :-|

en revanche j ai fait plein d essais (mis un stand by au passage), j ai explosé un condo de 470 uf (erreur de cablage en serie pour suporter les 800V mais bref :diable: ), mais j ai surtout vu plusieurs choses:

_ si j ai une tension anode haute j ai plus de 50hz dans le fond sonore sans meme passer du signal, ca s installe surement dans les enroulements,donc pour un amplis silencieux a puissance egale mieux vaut viser plus bas en tension et plus haut en courant ( je suis allé en charge jusquà 450V anode sur les 4 kt88 et quasi identique pour les g2) maisss.....

_ si je baisse les Vg2 en gardant les V anode haute, j ai moins de bruit de fonctionnement de base comme si j avais baissé les V anodes.

_ si je m eloigne beaucoup des V anode avec les vg2 (plus bas) j aurai tendance a avoir un cruch qui apparait plus tot , et ou c'est plus sensible au bias froid et j en viens aux derniers points

_si je bias froids ( essais fait de -50 V) je chuttes en puissance et aparait tres rapidement un effet crunch overdrive pas degueux du tout et c 'est d autant plus efficasse en baissant les g2 pour ce type de son ( par contre la puissance finale chute bcp)

-Si je garde les g2 haute en V de l odre de V g2 = Va -5V je ne peux pas polariser froid ( j etais limité a -42 V en dessous j avait une sorte de ... d epuisement ? saturation pas sonore mais fonctionelle) en revanche si je baisse les vg2 je recupere de la valeur sur Va et je peux polariser bien plus chaud ( ce qui a pour conséquence de me redonner du clean et une sacré puissance avec pas bcp plus de bruit de fonctionnement) il me faut encore mesurer la puissance finale en sortie pour comparer

en gros la j ai une polarisation a -24v , des vG2 a 2400V et des Va a 390v
ca sera comparé a avant : -42V pola; Vg2 -380 et vga -386v

ben c 'est vraiment s eloigner des puissance maxi ; à peine 1/8 de la puissance genre 15 W ? ce qui est etonant par contre c 'est que ca encaisse facilement un signal sortant des drivers qui lui est plus ou moins le meme , alors qu avec les -42 v pola et vg2 = vga =385V j ai toujours cet effet un peu de passage bizare dans la montée (voir d ecroulement selon le choix de polarisation)

bon du coup je suis revenu au départ mais avec une meilleure compréhension des effet des différents élément

j ai essayé aussi le redressement avec tout en double mais ca sert pas a grand chose (avec les R de decouplage diode) enfin j entends pas trop de différence et j ai un poil de perte de V a la fin? du coup je sais pas a quoi ca sert sur certains schemas ou j ai rencontré ceci.

je vais faire quelque prises de son vous me direz ce que vous en pensez de ce clean des kt88

Une tite photo avec son standby et la prise de son micro ma,che lespaul
(Je dois remettre droit le bouton power d ailleurs)




Début d une « carterisation »

7F19A2C6-43B0-4FDF-BDB5-DF3DA2A8BF36.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat » ven. 11 oct. 2019 18:49

Suite carter aujourd’hui plus modif des pieds passage sur Silentblocs et un câblage de sortie séparé pour le point milieu pour pouvoir faire des essais de montage différent avec pourquoi pas 700 V aux anodes et 380V aux g2 et le reste en suivant
91BEFBD5-D56B-4272-8FAE-11D415D9E454.jpeg

Avec le petit capiot qui va bien
225CEA37-2F06-47A1-810A-36F5A2CAAF24.jpeg
:happy1:

petit essais tel qu il etait branché ( avec point milieu) , verdict j ai reduit de 70% (chiffre arbitraire donné selon le ressenti) la presence du bruit de fonctionnement du transfo , genial :taré1:

Et son pti pote comme ça pas de jaloux
9A2AD7DC-2E85-47E5-8CCD-E1FEC62A7575.jpeg

voila ce que j aimerai essayer pour voir
alim a deux secondaire.png
si ya une erreur vous me dites

Bon ben mission réussie ce coup ci j ai un 30V Ac sur 4r stable et sans saturation
Avec les Vcc anode après enroulement de l OT
9F56527B-677F-4959-A4E5-692B977AF1CF.jpeg
En charge bien sûr

Et les Vg2 et le départ du rail pour le reste
61C69F87-E294-4AFF-8B28-42FCA09D8126.jpeg

Une vue du montage provisoire en l air pour test
9FF30500-4D40-4908-819A-5797C0E25806.jpeg
Remis plus propre pour pouvoir poursuivre sur cette base
33F68E34-296E-454E-956C-BD3F2BB43B98.jpeg
B176D37A-AE44-458C-9DFC-CA318376F319.jpeg
A noter que le son s’est comme éclaircit depuis la rehausse tension anodes

edit 2 jours plus tard une petite modif j ai fait gaffe a bien mettre les r de grille vraiment en dernier et les r de fuite avant ( j avais inversé sur les drivers)
et une petite prise de son 1/10 au potard volume gain

Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Publicité


Auteur du Topic
OursAuNougat
Accro à la Guitare
Accro à la Guitare
Messages : 566
Enregistré le : lun. 19 janv. 2015 09:07
Guitare : tanglewood, Gibson
Ampli : peavy
Sexe : H

Re: Préamplificateur Et Ampli de puissance (tube) montage à part avant réunification

Message par OursAuNougat » sam. 19 oct. 2019 13:31

J avais rien pour peser , j avais à peine sûr estimé, c est chose corrigée
8B2AF2F2-20AC-4EC5-A7BF-4851338347CF.jpeg
:hehe:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre

Retourner vers « Amplificateur »